On 15/10/16 20:51, tyt xtreme wrote:
Dear All,

I am using the following command to test streaming to youtube but doesn't
show any video or get sound on Youtube's Live Streaming page, however
inform me stream is live, and has good healt. What i am doing wrong?

$ ffmpeg.exe -re -loop 1 -i output_total_720p.png -i output.mp3 -c:v
libx264 -c:a libmp3lame -x264-params keyint=60 -g 60 -pix_fmt yuv420p -r 30
-vb 2500k -f flv rtmp://x.rtmp.youtube.com/live2/$ID


seeing how you didn't get an answer yet did I test it. It apparently worked in the past with just the parameters you've used. I've found even simpler command lines, which must have worked at some point. The only success I had was by using OBS, which is on their list of supported streaming apps. It could be they are currently filtering out unknown streams or are just having some general trouble. Their service is still marked as BETA. The status messages regarding the stream on their dashboard seem a bit dodgy. I suggest you try asking on the YouTube forums. What works the last time I tried was streaming via Twitch.TV. You can find a short description here:


General info on streaming can be found here:



ffmpeg-user mailing list

To unsubscribe, visit link above, or email
ffmpeg-user-requ...@ffmpeg.org with subject "unsubscribe".

Reply via email to