>
>> ERROR: vdpau requested but not found
>[...]
>> What is missing in my Armbian instalation? How can I debug this further?
>
>You can either drop "--enable-vdpau", if you don't need it, or install
>the package libvdpau-dev. (Similar for other external dependencies: You
>need the "-dev" packages, such as libmp3lame-dev, libx264-dev,
>libpulse-dev, and so on.) You can also drop other "--enable-foo" if you
>don't know whether you need them.
>
>That said, if you already had libvdpau-dev installed, we need to check
>further.
>
>Moritz
>_______________________________________________

Thanks Mortiz,

Installing libvdpau-dev was the solution. Is it an idea to change configure, so 
it can suggest to install libvdpau-dev, or that it meantions what .h file it's 
missing?

Cheers,
Cedric
_______________________________________________
ffmpeg-user mailing list
ffmpeg-user@ffmpeg.org
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
ffmpeg-user-requ...@ffmpeg.org with subject "unsubscribe".

Reply via email to