On Sun, Jun 28, 2020 at 22:40:39 -0300, CESAR MURILO DA SILVA JUNIOR wrote:
> I use OS Slackware 14.2, and for it there is libvpx 1.5.0. Which version of
> ffmpeg is supported?

ffmpeg has supported libvpx 1.5.0 for a very long time, and still does.

> I currently have ffmpeg 3.2.4 and wanted to record
> video with the simplescreenrecorder version 0.4.2, but says that the
> library is not compatible with the codec.

Who says that, and what does it say?

ffmpeg needs to be compiled with support for libvpx. Perhaps yours
isn't, but I cannot guess without more detail.

If simplescreenrecorder uses the same ffmpeg libraries as your ffmpeg
command line tool, you can check with
$ ffmpeg -codecs
and check whether libvpx is listed.

(ffmpeg 3.2.4 is very old. If simplescreenrecorder supports anything
recent, please try to use a new version of ffmpeg.)

Moritz
_______________________________________________
ffmpeg-user mailing list
ffmpeg-user@ffmpeg.org
https://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
ffmpeg-user-requ...@ffmpeg.org with subject "unsubscribe".

Reply via email to