gary wrote:
> The good news is I run a 5400-II with Vuescan. The bad news is I haven't
> a clue why yours isn't working.
> Did you run that calibration step that the software requests?

:::embarrassed::: Yes, after I read your email! Vuescan works just fine now and 
results are beautiful. Thank you.

>> Yesterday I tried to use Vuescan but it was frustrating. Here's the 
>> situation: my old
>> Nikon LS4000 is in urgent need of cleaning. I had a Minolta 5400-II on the 
>> shelf in an
>> unopened box. Right after I bought it Minolta abandoned the business so I 
>> just forgot
>> about the unit. Now I need to use it. Minolta's software is worse than 
>> awful. Any
>> adjustment in the scanner interface at all blows out all the highlights. I 
>> have hundreds
>> of valuable and faded historical images to restore.
>> So, Vuescan to the rescue. No matter how I set the input and output options 
>> I get
>> nothing. The preview scan is dark gray and the output is just a file with 
>> all black
>> pixels. I don't remember that ever happening before but I haven't used 
>> Vuescan for a
>> couple of years. What glaringly obvious mistake am I making? I am clueless.

Cary Enoch Reinstein...  aka enochsvision, Enoch's Vision Inc.
Photography, Poetry  Baha'i History:
Blog:  Videos:
Behind all these manifestations is the one radiance, which shines through all 
The function of art is to reveal this radiance through the created object. - 
Joseph Campbell

Unsubscribe by mail to [EMAIL PROTECTED], with 'unsubscribe filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 

Reply via email to