Hello list,

Am I right that that there are others on this list who are using Aruvarb (Jan 
Angermüller’s adaptation of Bravura for Finale) as their music font?

If so, could I ask about a strange problem I have encountered?

I’m sharing files using Aruvarb with a collaborator. I’m using the most recent 
OTF version of Aruvarb — this version of the font is billed as Windows-only — 
it is missing the characters in slots 129-159 in macOS — but other than that it 
works for my purposes, as those characters are duplicated in other slots.

My collaborator has installed the same version of Aruvarb on his iMac, but when 
he opens my Finale files, most of the glyphs show up as a boxed “?”. We are 
both running Finale v25.5 on macOS.

Curiously, the glyphs do display correctly on his laptop, but not on his iMac. 
The glyphs also show up correctly in Finale 2014.5 on both machines.

We have tried:

- adding Aruvarb to the MacSymbolFonts.txt file
- removing the OTF version of Aruvarb and installing the TTF version
- clearing the macOS font cache from the Terminal, then restarting the iMac
- reinstalling Finale

We have also tried removing this version and installing the older, deprecated 
version of Aruvarb available from the elbsound site, which is supposed to be 
fully macOS compatible. When we do, we have the opposite problem — most glyphs 
show up correctly for my collaborator, but on my MacBook Pro, many symbols are 
mapped incorrectly. For instance, on my system, glyph #250, which is supposed 
to be the half note glyph, is a parenthesized downbow-upbow pair.

I vaguely recall having this problem when I first installed Aruvarb, but for 
the life of me I cannot recall what I did to fix it. It’s also very mysterious 
that the glyphs display correctly on my collaborator’s laptop but not his iMac 
— both are running the same OS (macOS 10.12.6) and the same version of Finale.

Any assistance or insight would be greatly appreciated!



Finale mailing list

To unsubscribe from finale send a message to:

Reply via email to