Update of /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome
In directory sc8-pr-cvs5.sourceforge.net:/tmp/cvs-serv20190/main/finkinfo/gnome

Modified Files:
      Tag: pangocairo-branch
        acme.info at-spi.info bakery.info bug-buddy.info 
        control-center.info dasher.info eel2.2-dev.info gal2.4.0.info 
        gconf2.info gnome-mag2.info gtk+2.info gtkmm2.4.info 
        gtkmm2.info libglademm2.4.info libgnomecanvasmm2.6.info 
        libgnomedb.info pango1-xft2-ft219.info zenity.info 
Log Message:
more gtk+2.8+ stuff, fixed some -O3 bits

Index: gtkmm2.4.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/gtkmm2.4.info,v
retrieving revision 1.4.2.1
retrieving revision 1.4.2.2
diff -u -d -r1.4.2.1 -r1.4.2.2
--- gtkmm2.4.info       18 Dec 2006 20:37:03 -0000      1.4.2.1
+++ gtkmm2.4.info       18 Dec 2006 21:13:53 -0000      1.4.2.2
@@ -81,7 +81,7 @@
 <<
 SplitOff2: <<
        Package: %N-dev
-       Depends: %N-shlibs (= %v-%r), %N (= %v-%r)
+       Depends: %N (= %v-%r), %N-shlibs (= %v-%r)
        DescPackaging: <<
                Uses pkgconfig.
                Any package which BuildDepends on this one must also 
BuildDepend on:

Index: libglademm2.4.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/libglademm2.4.info,v
retrieving revision 1.3.2.1
retrieving revision 1.3.2.2
diff -u -d -r1.3.2.1 -r1.3.2.2
--- libglademm2.4.info  18 Dec 2006 20:37:04 -0000      1.3.2.1
+++ libglademm2.4.info  18 Dec 2006 21:13:53 -0000      1.3.2.2
@@ -2,7 +2,7 @@
 Version: 2.6.2
 Revision: 1003
 GCC: 4.0
-Depends:  %N-shlibs (= %v-%r)
+Depends: %N-shlibs (= %v-%r)
 BuildDepends: <<
        atk1 (>= 1.12.3-1),
        cairo (>= 1.2-1),

Index: pango1-xft2-ft219.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/pango1-xft2-ft219.info,v
retrieving revision 1.4.2.1
retrieving revision 1.4.2.2
diff -u -d -r1.4.2.1 -r1.4.2.2
--- pango1-xft2-ft219.info      15 Dec 2006 22:54:24 -0000      1.4.2.1
+++ pango1-xft2-ft219.info      18 Dec 2006 21:13:53 -0000      1.4.2.2
@@ -5,8 +5,21 @@
 License: LGPL
 Maintainer: The Gnome Core Team <[EMAIL PROTECTED]>
 
-Depends: %N-shlibs (>= %v-%r), fontconfig2-shlibs (>= 2.2.3-10)
-BuildDepends: cairo (>= 1.2.2-1001), expat1, freetype219, fontconfig2-dev (>= 
2.2.3-10), glib2-dev (>= 2.12.0-1001), gtk-doc (>= 1.6-1), libgettext3-dev, 
libiconv-dev, libpng3 (>= 1.2.5-4), pkgconfig (>= 0.21-1), x11-dev, xft2-dev
+Depends: %N-shlibs (>= %v-%r), fontconfig2-shlibs (>= 2.3.2-13)
+BuildDepends: <<
+       cairo (>= 1.2.2-1001),
+       expat1,
+       freetype219,
+       fontconfig2-dev (>= 2.3.2-13),
+       glib2-dev (>= 2.12.0-1001),
+       gtk-doc (>= 1.6-1),
+       libgettext3-dev,
+       libiconv-dev,
+       libpng3 (>= 1.2.5-4),
+       pkgconfig (>= 0.21-1),
+       x11-dev,
+       xft2-dev
+<<
 
 Source: mirror:gnome:sources/pango/1.14/pango-%v.tar.bz2
 Source-MD5: 58766a41693b917fda854b9a41d40834
@@ -47,7 +60,14 @@
 SplitOff: <<
        Package: %N-shlibs
        Description: GTK+ - i18n text shared libraries (for freetype >= 2.1.9)
-       Depends: cairo-shlibs (>= 1.2.2-1001), expat1-shlibs, 
freetype219-shlibs, glib2-shlibs (>= 2.12.0-1001), x11-shlibs, xft2-shlibs
+       Depends: <<
+               cairo-shlibs (>= 1.2.2-1001),
+               expat1-shlibs,
+               freetype219-shlibs,
+               glib2-shlibs (>= 2.12.0-1001),
+               x11-shlibs,
+               xft2-shlibs
+       <<
        DocFiles: COPYING ChangeLog HACKING INSTALL NEWS README THANKS
        Files: <<
                lib/pango-ft219/lib/lib*-1.0.*.dylib

Index: libgnomecanvasmm2.6.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/libgnomecanvasmm2.6.info,v
retrieving revision 1.2.2.1
retrieving revision 1.2.2.2
diff -u -d -r1.2.2.1 -r1.2.2.2
--- libgnomecanvasmm2.6.info    18 Dec 2006 20:37:04 -0000      1.2.2.1
+++ libgnomecanvasmm2.6.info    18 Dec 2006 21:13:53 -0000      1.2.2.2
@@ -2,7 +2,7 @@
 Version: 2.14.0
 Revision: 1002
 GCC: 4.0
-Depends:  %N-shlibs (= %v-%r)
+Depends: %N-shlibs (= %v-%r)
 BuildDepends: <<
        atk1 (>= 1.12.3-1),
        cairo (>= 1.2-1),

Index: gconf2.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/gconf2.info,v
retrieving revision 1.2.2.1
retrieving revision 1.2.2.2
diff -u -d -r1.2.2.1 -r1.2.2.2
--- gconf2.info 17 Dec 2006 05:17:36 -0000      1.2.2.1
+++ gconf2.info 18 Dec 2006 21:13:52 -0000      1.2.2.2
@@ -43,72 +43,79 @@
 SetMAKEFLAGS: -j1
 ConfigureParams: --mandir=%p/share/man --libexecdir=%p/lib/%n --disable-debug 
--disable-dependency-tracking --enable-gtk-doc --enable-gtk 
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 CompileScript: <<
-  ac_cv_header_ldap_h=no ac_cv_lib_ldap_ldap_init=no ./configure %c
-  make
+       ac_cv_header_ldap_h=no ac_cv_lib_ldap_ldap_init=no ./configure %c
+       make
 <<
 InstallScript: make install DESTDIR=%d
 SplitOff: <<
-  Package: %N-shlibs
-  Depends: libgettext3-shlibs, glib2-shlibs (>= 2.12.0-1), libiconv, 
libxml2-shlibs (>= 2.6.17-1), orbit2-shlibs (>= 2.12.2-1), popt-shlibs (>= 
1.7-5)
-  Files: <<
-    lib/libgconf-2.*.dylib
-    lib/GConf
-    share/locale
-  <<
-  Shlibs: %p/lib/libgconf-2.4.dylib 6.0.0 %n (>= 2.10.0-1)
-  DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README 
TODO
+       Package: %N-shlibs
+       Depends: <<
+               glib2-shlibs (>= 2.12.0-1),
+               libgettext3-shlibs,
+               libiconv,
+               libxml2-shlibs (>= 2.6.17-1),
+               orbit2-shlibs (>= 2.12.2-1),
+               popt-shlibs (>= 1.7-5)
+       <<
+       Files: <<
+               lib/libgconf-2.*.dylib
+               lib/GConf
+               share/locale
+       <<
+       Shlibs: %p/lib/libgconf-2.4.dylib 6.0.0 %n (>= 2.10.0-1)
+       DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS 
README TODO
 <<
 SplitOff2: <<
-  Package: %N-dev
-  Depends: %N-shlibs (= %v-%r)
-  DescPackaging: <<
-    Uses pkgconfig to allow other packages to link against this one.
-    Any package which BuildDepends on this one must also BuildDepend on:
-      glib2-dev (>= 2.12.0-1), orbit2-dev (>= 2.12.2-1)
-  <<
-  BuildDependsOnly: True
-  Files: <<
-    include
-    lib/libgconf-2.*
-    lib/pkgconfig
-    share/aclocal
-    share/gtk-doc
-  <<
-  DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README 
TODO
+       Package: %N-dev
+       Depends: %N-shlibs (= %v-%r)
+       DescPackaging: <<
+               Uses pkgconfig to allow other packages to link against this one.
+               Any package which BuildDepends on this one must also 
BuildDepend on:
+                       glib2-dev (>= 2.12.0-1), orbit2-dev (>= 2.12.2-1)
+       <<
+       BuildDependsOnly: True
+       Files: <<
+               include
+               lib/libgconf-2.*
+               lib/pkgconfig
+               share/aclocal
+               share/gtk-doc
+       <<
+       DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS 
README TODO
 <<
 ConfFiles: %p/etc/gconf/2/path
 DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README TODO
 Description: Gnome configuration database system
 DescUsage: <<
-  Fink packages that install .omf files must disable their gconf
-  schemas installation (gconftool-2 calls) during build time: modern
-  ./configure scripts usually have a --disable-schemas-install flag.
-  They then must list all of the schemas files as ConfFiles and add
-  gconftool-2 calls in PostInstallScript to install each one.
+       Fink packages that install .omf files must disable their gconf
+       schemas installation (gconftool-2 calls) during build time: modern
+       ./configure scripts usually have a --disable-schemas-install flag.
+       They then must list all of the schemas files as ConfFiles and add
+       gconftool-2 calls in PostInstallScript to install each one.
 
-  If a package has foo.schemas and bar.schemas, a typical .info might
-  contain:
+       If a package has foo.schemas and bar.schemas, a typical .info might
+       contain:
 
-    ConfigureParams: --disable-schemas-install
-    ConfFiles: <<
-      %p/etc/gconf/schemas/foo.schemas
-      %p/etc/gconf/schemas/bar.schemas
-    <<
-    PostInstScript: <<
-      if [ configure = "$1" ]; then
-        export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
-        export schemadir=%p/etc/gconf/schemas
-        gconftool-2 --makefile-install-rule $schemadir/foo.schemas >/dev/null
-        gconftool-2 --makefile-install-rule $schemadir/bar.schemas >/dev/null
-      endif
-    <<
+               ConfigureParams: --disable-schemas-install
+               ConfFiles: <<
+                       %p/etc/gconf/schemas/foo.schemas
+                       %p/etc/gconf/schemas/bar.schemas
+               <<
+               PostInstScript: <<
+                       if [ configure = "$1" ]; then
+                               export GCONF_CONFIG_SOURCE=`gconftool-2 
--get-default-source`
+                               export schemadir=%p/etc/gconf/schemas
+                               gconftool-2 --makefile-install-rule 
$schemadir/foo.schemas >/dev/null
+                               gconftool-2 --makefile-install-rule 
$schemadir/bar.schemas >/dev/null
+                       endif
+               <<
 <<
 DescPort: <<
 Patched gconf_get_lock_or_current_holder() to call sync() after
 ior was written in lockfile.
 <<
 DescPackaging: <<
-  Disabling ldap/sasl so we don't have to be in section:crypto
+       Disabling ldap/sasl so we don't have to be in section:crypto
 <<
 License: LGPL
 Maintainer: The Gnome Core Team <[EMAIL PROTECTED]>

Index: gtkmm2.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/gtkmm2.info,v
retrieving revision 1.1.2.1
retrieving revision 1.1.2.2
diff -u -d -r1.1.2.1 -r1.1.2.2
--- gtkmm2.info 18 Dec 2006 20:37:03 -0000      1.1.2.1
+++ gtkmm2.info 18 Dec 2006 21:13:53 -0000      1.1.2.2
@@ -75,7 +75,7 @@
 <<
 SplitOff2: <<
        Package: %N-dev
-       Depends: %N-shlibs (= %v-%r), %N (= %v-%r)
+       Depends: %N (= %v-%r), %N-shlibs (= %v-%r)
        DescPackaging: <<
                Uses pkgconfig.
                Any package which BuildDepends on this one must also 
BuildDepend on:

Index: zenity.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/zenity.info,v
retrieving revision 1.6.2.1
retrieving revision 1.6.2.2
diff -u -d -r1.6.2.1 -r1.6.2.2
--- zenity.info 17 Dec 2006 05:17:38 -0000      1.6.2.1
+++ zenity.info 18 Dec 2006 21:13:53 -0000      1.6.2.2
@@ -1,13 +1,62 @@
 Package: zenity
 Version: 2.14.3
 Revision: 1
-Depends: x11, atk1-shlibs (>= 1.6.0-1), gconf2 (>= 2.6.0-1), 
libgettext3-shlibs, glib2-shlibs (>= 2.12.0-1), gtk+2 (>= 2.6.0-1), 
libart2-shlibs (>= 2.3.16-1), libglade2-shlibs (>= 2.3.6-1), libgnomecanvas2 
(>= 2.6.0-1), libiconv, libxml2-shlibs (>= 2.6.7-1), orbit2 (>= 2.10.0-1), 
pango1-xft2 (>= 1.4.0-1), popt-shlibs, scrollkeeper (>= 0.3.12-2), 
libgnomecanvas2, libgnomecanvas2-shlibs
-BuildDepends: x11-dev, glib2-dev (>= 2.12.0-1), atk1 (>= 1.6.0-1), 
pango1-xft2-dev (>= 1.4.0-1), gtk+2-dev (>= 2.6.0-1), libglade2 (>= 2.3.6-1), 
libgnomecanvas2-dev (>= 2.6.0-1), orbit2-dev (>= 2.10.0-1), gconf2-dev (>= 
2.6.0-1), dbus-dev (>= 1.0-1), libhowl-dev, gnome-vfs2-unified-dev (>= 
1:2.15.2-3), libxml2 (>= 2.6.7-1), libbonobo2-dev (>= 2.6.0-1), libgnome2-dev 
(>= 2.6.0-1), libbonoboui2-dev (>= 2.6.0-1), libgnomeui2-dev (>= 2.6.0-1), 
pkgconfig, intltool (>= 0.29-1), popt, libgettext3-dev, gettext-bin, 
gettext-tools, libiconv-dev, libart2 (>= 2.3.16-1), libgnomecanvas2-dev, 
gnome-doc-utils, libxslt-bin
+Depends: atk1-shlibs (>= 1.12.3-1),
+       gconf2 (>= 2.6.0-1),
+       glib2-shlibs (>= 2.12.0-1),
+       gtk+2 (>= 2.10.0-1),
+       libart2-shlibs (>= 2.3.16-1),
+       libgettext3-shlibs,
+       libglade2-shlibs (>= 2.3.6-1),
+       libgnomecanvas2,
+       libgnomecanvas2 (>= 2.6.0-1),
+       libgnomecanvas2-shlibs,
+       libiconv,
+       libxml2-shlibs (>= 2.6.7-1),
+       orbit2 (>= 2.10.0-1),
+       pango1-xft2-ft219 (>= 1.14.9-1),
+       popt-shlibs,
+       scrollkeeper (>= 0.3.12-2),
+       x11
+BuildDepends: <<
+       atk1 (>= 1.12.3-1),
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gconf2-dev (>= 2.6.0-1),
+       gettext-bin,
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1),
+       gnome-doc-utils,
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gtk+2-dev (>= 2.10.0-1),
+       intltool (>= 0.29-1),
+       libart2 (>= 2.3.16-1),
+       libbonobo2-dev (>= 2.6.0-1),
+       libbonoboui2-dev (>= 2.6.0-1),
+       libgettext3-dev,
+       libglade2 (>= 2.3.6-1),
+       libgnome2-dev (>= 2.6.0-1),
+       libgnomecanvas2-dev,
+       libgnomecanvas2-dev (>= 2.6.0-1),
+       libgnomeui2-dev (>= 2.6.0-1),
+       libhowl-dev,
+       libiconv-dev,
+       libxml2 (>= 2.6.7-1),
+       libxslt-bin,
+       orbit2-dev (>= 2.10.0-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig (>= 0.21-1),
+       popt,
+       x11-dev,
+       xft2-dev
+<<
 Source: mirror:gnome:sources/%n/2.14/%n-%v.tar.bz2
 Source-MD5: 00c0930abb905a5552f67ee764bd6177
 SetCPPFLAGS: -no-cpp-precomp
-SetCFLAGS: -O3 -funroll-loops -fstrict-aliasing
-ConfigureParams: --libexecdir=%p/lib/%n --mandir=%p/share/man 
--disable-dependency-tracking --disable-scrollkeeper
+SetCFLAGS: -Os
+ConfigureParams: --libexecdir=%p/lib/%n --mandir=%p/share/man 
--disable-dependency-tracking --disable-scrollkeeper 
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 CompileScript: <<
   PERL=/usr/bin/perl ./configure %c
   make

Index: gal2.4.0.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/gal2.4.0.info,v
retrieving revision 1.3.2.1
retrieving revision 1.3.2.2
diff -u -d -r1.3.2.1 -r1.3.2.2
--- gal2.4.0.info       17 Dec 2006 05:17:36 -0000      1.3.2.1
+++ gal2.4.0.info       18 Dec 2006 21:13:52 -0000      1.3.2.2
@@ -88,7 +88,7 @@
 <<
 SplitOff2: <<
        Package: %N-dev
-       Depends: %N-shlibs (= %v-%r), %N (= %v-%r)
+       Depends: %N (= %v-%r), %N-shlibs (= %v-%r)
        BuildDependsOnly: True
        Files: include lib share/gtk-doc
        DocFiles: AUTHORS COPYING* ChangeLog MAINTAINERS NEWS README

Index: at-spi.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/at-spi.info,v
retrieving revision 1.8.2.1
retrieving revision 1.8.2.2
diff -u -d -r1.8.2.1 -r1.8.2.2
--- at-spi.info 17 Dec 2006 05:17:36 -0000      1.8.2.1
+++ at-spi.info 18 Dec 2006 21:13:51 -0000      1.8.2.2
@@ -1,45 +1,108 @@
 Package: at-spi
 Version: 1.7.10
 Revision: 2
-Depends: %N-shlibs (>= 1.6.3-1), atk1-shlibs (>= 1.12.3-1), gail17 (>= 
1.6.0-1), libgettext3-shlibs, glib2-shlibs (>= 2.12.0-1), gtk+2 (>= 2.4.0-1), 
libart2-shlibs (>= 2.3.16-1), libbonobo2 (>= 2.6.0-1), libgnomecanvas2 (>= 
2.6.0-1), libiconv, orbit2 (>= 2.10.0-1), pango1-xft2-ft219 (>= 1.14.9-1), 
popt-shlibs, x11
-BuildDepends: cairo (>= 1.2-1), fontconfig2-dev (>= 2.3.2-13), freetype219, 
glib2-dev (>= 2.12.0-1), atk1 (>= 1.12.3-1), pango1-xft2-ft219-dev (>= 
1.14.9-1), gtk+2-dev (>= 2.4.0-1), libart2 (>= 2.3.16-1), libgnomecanvas2-dev 
(>= 2.6.0-1), orbit2-dev (>= 2.10.0-1), gconf2-dev (>= 2.6.0-1), dbus-dev (>= 
1.0-1), libhowl-dev, gnome-vfs2-unified-dev (>= 1:2.15.2-3), libxml2 (>= 
2.6.7-1), libbonobo2-dev (>= 2.6.0-1), libgnome2-dev (>= 2.6.0-1), 
libbonoboui2-dev (>= 2.6.0-1), libgnomeui2-dev (>= 2.6.0-1), gail17-dev (>= 
1.6.0-1), libgtkhtml2 (>= 2.6.0-1), libxslt, esound, pkgconfig (>= 0.21-1), 
libgettext3-dev, gettext-bin, gettext-tools, libiconv-dev, popt, intltool (>= 
0.35.0-1), x11-dev, xft2-dev, gtk-doc
+Depends: <<
+       %N-shlibs (>= 1.6.3-1),
+       atk1-shlibs (>= 1.12.3-1),
+       gail17 (>= 1.6.0-1),
+       glib2-shlibs (>= 2.12.0-1),
+       gtk+2 (>= 2.4.0-1),
+       libart2-shlibs (>= 2.3.16-1),
+       libbonobo2 (>= 2.6.0-1),
+       libgettext3-shlibs,
+       libgnomecanvas2 (>= 2.6.0-1),
+       libiconv,
+       orbit2 (>= 2.10.0-1),
+       pango1-xft2-ft219 (>= 1.14.9-1),
+       popt-shlibs,
+       x11
+<<
+BuildDepends: <<
+       atk1 (>= 1.12.3-1),
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       esound,
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gail17-dev (>= 1.6.0-1),
+       gconf2-dev (>= 2.6.0-1),
+       gettext-bin,
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1),
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gtk+2-dev (>= 2.4.0-1),
+       gtk-doc,
+       intltool (>= 0.35.0-1),
+       libart2 (>= 2.3.16-1),
+       libbonobo2-dev (>= 2.6.0-1),
+       libbonoboui2-dev (>= 2.6.0-1),
+       libgettext3-dev,
+       libgnome2-dev (>= 2.6.0-1),
+       libgnomecanvas2-dev (>= 2.6.0-1),
+       libgnomeui2-dev (>= 2.6.0-1),
+       libgtkhtml2 (>= 2.6.0-1),
+       libhowl-dev,
+       libiconv-dev,
+       libxml2 (>= 2.6.7-1),
+       libxslt,
+       orbit2-dev (>= 2.10.0-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig (>= 0.21-1),
+       popt,
+       x11-dev,
+       xft2-dev
+<<
 Source: mirror:gnome:sources/%n/1.7/%n-%v.tar.bz2
 Source-MD5: 4d233cbccb69865c07358d04e97d86cf
 SetCPPFLAGS: -no-cpp-precomp
 SetCFLAGS: -Os
 ConfigureParams: --libexecdir=%p/lib/%n --disable-dependency-tracking 
--enable-static --enable-compile-warnings=maximum --enable-gtk-doc 
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 CompileScript: <<
-  F77=no ./configure %c
-  make
+       F77=no ./configure %c
+       make
 <<
 SplitOff: <<
-  Package: %N-shlibs
-  Depends: atk1-shlibs (>= 1.12.3-1), gail17 (>= 1.6.0-1), libgettext3-shlibs, 
glib2-shlibs (>= 2.12.0-1), gtk+2 (>= 2.4.0-1), libart2-shlibs (>= 2.3.16-1), 
libbonobo2 (>= 2.6.0-1), libgnomecanvas2 (>= 2.6.0-1), libiconv, orbit2 (>= 
2.10.0-1), pango1-xft2-ft219 (>= 1.14.9-1), popt-shlibs, x11
-  Description: Shared libraries for at-spi
-  Files: lib/lib*.0*.dylib
-  Shlibs: <<
-    %p/lib/libcspi.0.dylib 11.0.0 %n (>= 1.6.3-1)
-    %p/lib/libspi.0.dylib 11.0.0 %n (>= 1.6.3-1)
-    %p/lib/libloginhelper.0.dylib 1.0.0 %n (>= 1.6.3-1)
-  <<
-  DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README 
TODO
+       Package: %N-shlibs
+       Depends: <<
+               atk1-shlibs (>= 1.12.3-1),
+               gail17 (>= 1.6.0-1),
+               glib2-shlibs (>= 2.12.0-1),
+               gtk+2 (>= 2.4.0-1),
+               libart2-shlibs (>= 2.3.16-1),
+               libbonobo2 (>= 2.6.0-1),
+               libgettext3-shlibs,
+               libgnomecanvas2 (>= 2.6.0-1),
+               libiconv,
+               orbit2 (>= 2.10.0-1),
+               pango1-xft2-ft219 (>= 1.14.9-1),
+               popt-shlibs,
+               x11-shlibs
+       <<
+       Description: Shared libraries for at-spi
+       Files: lib/lib*.0*.dylib
+       Shlibs: <<
+               %p/lib/libcspi.0.dylib 11.0.0 %n (>= 1.6.3-1)
+               %p/lib/libspi.0.dylib 11.0.0 %n (>= 1.6.3-1)
+               %p/lib/libloginhelper.0.dylib 1.0.0 %n (>= 1.6.3-1)
+       <<
+       DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS 
README TODO
 <<
 SplitOff2: <<
-  Package: %N-dev
-  Depends: %N (= %v-%r), %N-shlibs (= %v-%r)
-  Conflicts: %N (<< 1.4.2-30)
-  Replaces: %N (<< 1.4.2-30)
-  Description: Compile-time headers for at-spi
-  BuildDependsOnly: true
-  Files: <<
-    include
-    share/idl
-    lib/*.a
-    lib/*.dylib
-    lib/*.la
-    lib/pkgconfig
-  <<
-  DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README 
TODO
+       Package: %N-dev
+       Depends: %N (= %v-%r), %N-shlibs (= %v-%r)
+       Conflicts: %N (<< 1.4.2-30)
+       Replaces: %N (<< 1.4.2-30)
+       Description: Compile-time headers for at-spi
+       BuildDependsOnly: true
+       Files: <<
+               include
+               share/idl
+               lib/*.a
+               lib/*.dylib
+               lib/*.la
+               lib/pkgconfig
+       <<
+       DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS 
README TODO
 <<
 InstallScript: make install DESTDIR=%d
 DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README TODO
@@ -48,16 +111,16 @@
 Maintainer: The Gnome Core Team <[EMAIL PROTECTED]>
 Homepage: http://www.gnome.org/
 DescPackaging: <<
-  Had to add F77=no to configure to get around a weird libtool thing
-  when "fort77" is installed.
+       Had to add F77=no to configure to get around a weird libtool thing
+       when "fort77" is installed.
 
-  Prior to 1.4.2-30, headers were in %N (there was no %N-dev pkg)
-  along with runtime files.
+       Prior to 1.4.2-30, headers were in %N (there was no %N-dev pkg)
+       along with runtime files.
 
-  Use glib2-2.12.0 for GCC version independence and new glib2 package layout
+       Use glib2-2.12.0 for GCC version independence and new glib2 package 
layout
 <<
 DescPort: <<
-  Linking against this lib may generate compiler warnings about
-  multiple definitions of various *_Bonobo_* symbols. See:
-  http://bugzilla.gnome.org/show_bug.cgi?id=313122
+       Linking against this lib may generate compiler warnings about
+       multiple definitions of various *_Bonobo_* symbols. See:
+       http://bugzilla.gnome.org/show_bug.cgi?id=313122
 <<

Index: dasher.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/dasher.info,v
retrieving revision 1.2.2.1
retrieving revision 1.2.2.2
diff -u -d -r1.2.2.1 -r1.2.2.2
--- dasher.info 17 Dec 2006 05:17:36 -0000      1.2.2.1
+++ dasher.info 18 Dec 2006 21:13:52 -0000      1.2.2.2
@@ -2,14 +2,88 @@
 Version: 3.2.18
 Revision: 1002
 GCC: 4.0
-Depends: cairo-shlibs (>= 1.2-1), expat1-shlibs, atk1-shlibs (>= 1.12.3-1), 
gconf2 (>= 2.6.0-1), libgettext3-shlibs, glib2 (>= 2.12.0-1), gtk+2 (>= 
2.10.0-1), libart2-shlibs (>= 2.3.16-1), libglade2-shlibs (>= 2.3.6-1), 
libgnomecanvas2 (>= 2.6.0-1), libiconv, libxml2-shlibs (>= 2.6.7-1), orbit2 (>= 
2.10.0-1), pango1-xft2-ft219 (>= 1.14.9-1), popt-shlibs, scrollkeeper, 
libwnck1.16-shlibs, x11, gnome-speech-shlibs, at-spi, at-spi-shlibs, 
audiofile-shlibs, esound-shlibs, gail17-shlibs, gnome-keyring-shlibs, 
libjpeg-shlibs, libgnomeui2-shlibs (>= 2.6.0-1), libbonobo2-shlibs (>= 
2.6.0-1), libbonoboui2-shlibs (>= 2.6.0-1), libgnome2-shlibs (>= 2.6.0-1), 
gnome-vfs2-unified-shlibs (>= 1:2.15.2-3), startup-notification-shlibs
-BuildDepends: cairo (>= 1.2-1), expat1, fontconfig2-dev (>= 2.3.2-13), 
freetype219, glib2-dev (>= 2.12.0-1), atk1 (>= 1.12.3-1), pango1-xft2-ft219-dev 
(>= 1.14.9-1), gtk+2-dev (>= 2.10.0-1), libglade2 (>= 2.3.6-1), 
libgnomecanvas2-dev (>= 2.6.0-1), orbit2-dev (>= 2.10.0-1), gconf2-dev (>= 
2.6.0-1), dbus-dev (>= 1.0-1), libhowl-dev, gnome-vfs2-unified-dev (>= 
1:2.15.2-3), libxml2 (>= 2.6.7-1), libbonobo2-dev (>= 2.6.0-1), libgnome2-dev 
(>= 2.6.0-1), libbonoboui2-dev (>= 2.6.0-1), libgnomeui2-dev (>= 2.6.0-1), 
pkgconfig (>= 0.21-1), intltool, popt, libgettext3-dev, gettext-bin, 
gettext-tools, libiconv-dev, libart2 (>= 2.3.16-1), scrollkeeper (>= 0.3.12-2), 
gnome-keyring-dev (>= 0.4.3-1), audiofile, esound, libjpeg, libwnck1.16, 
x11-dev, gnome-speech-dev, at-spi-dev, gail17-dev, startup-notification-dev, 
xft2-dev
+Depends: <<
+       at-spi,
+       at-spi-shlibs,
+       atk1-shlibs (>= 1.12.3-1),
+       audiofile-shlibs,
+       cairo-shlibs (>= 1.2-1),
+       esound-shlibs,
+       expat1-shlibs,
+       gail17-shlibs,
+       gconf2 (>= 2.6.0-1),
+       glib2 (>= 2.12.0-1),
+       gnome-keyring-shlibs,
+       gnome-speech-shlibs,
+       gnome-vfs2-unified-shlibs (>= 1:2.15.2-3),
+       gtk+2 (>= 2.10.0-1),
+       libart2-shlibs (>= 2.3.16-1),
+       libbonobo2-shlibs (>= 2.6.0-1),
+       libbonoboui2-shlibs (>= 2.6.0-1),
+       libgettext3-shlibs,
+       libglade2-shlibs (>= 2.3.6-1),
+       libgnome2-shlibs (>= 2.6.0-1),
+       libgnomecanvas2 (>= 2.6.0-1),
+       libgnomeui2-shlibs (>= 2.6.0-1),
+       libiconv,
+       libjpeg-shlibs,
+       libwnck1.16-shlibs,
+       libxml2-shlibs (>= 2.6.7-1),
+       orbit2 (>= 2.10.0-1),
+       pango1-xft2-ft219 (>= 1.14.9-1),
+       popt-shlibs,
+       scrollkeeper,
+       startup-notification-shlibs,
+       x11
+<<
+BuildDepends: <<
+       at-spi-dev,
+       atk1 (>= 1.12.3-1),
+       audiofile,
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       esound,
+       expat1,
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gail17-dev,
+       gconf2-dev (>= 2.6.0-1),
+       gettext-bin,
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1),
+       gnome-keyring-dev (>= 0.4.3-1),
+       gnome-speech-dev,
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gtk+2-dev (>= 2.10.0-1),
+       intltool,
+       libart2 (>= 2.3.16-1),
+       libbonobo2-dev (>= 2.6.0-1),
+       libbonoboui2-dev (>= 2.6.0-1),
+       libgettext3-dev,
+       libglade2 (>= 2.3.6-1),
+       libgnome2-dev (>= 2.6.0-1),
+       libgnomecanvas2-dev (>= 2.6.0-1),
+       libgnomeui2-dev (>= 2.6.0-1),
+       libhowl-dev,
+       libiconv-dev,
+       libjpeg,
+       libwnck1.16,
+       libxml2 (>= 2.6.7-1),
+       orbit2-dev (>= 2.10.0-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig (>= 0.21-1),
+       popt,
+       scrollkeeper (>= 0.3.12-2),
+       startup-notification-dev,
+       x11-dev,
+       xft2-dev
+<<
 Source: mirror:gnome:sources/%n/3.2/%n-%v.tar.bz2
 Source-MD5: f724113d3148a3c7f888b9e830ae75af
 Patch: %n.patch
 PatchScript: perl -pi.bak -e "s/-scrollkeeper-update/#-scrollkeeper-update/g" 
Data/Help/Gnome/omf.make Data/Help/Gnome/C/Makefile.in
 SetCPPFLAGS: -no-cpp-precomp
-SetCFLAGS: -O3 -funroll-loops -fstrict-aliasing
+SetCFLAGS: -Os
 ConfigureParams: --libexecdir=%p/lib/%n --mandir=%p/share/man 
--disable-dependency-tracking --with-cairo --with-a11y 
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 InstallScript: make install DESTDIR=%d
 PostInstScript: <<

Index: gnome-mag2.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/gnome-mag2.info,v
retrieving revision 1.7.2.1
retrieving revision 1.7.2.2
diff -u -d -r1.7.2.1 -r1.7.2.2
--- gnome-mag2.info     17 Dec 2006 05:17:37 -0000      1.7.2.1
+++ gnome-mag2.info     18 Dec 2006 21:13:53 -0000      1.7.2.2
@@ -66,7 +66,13 @@
 InstallScript: make install DESTDIR=%d
 SplitOff: <<
        Package: %N-shlibs
-       Depends: orbit2-shlibs (>= 2.10.0-1), popt-shlibs, glib2-shlibs (>= 
2.12.0-1), libgettext3-shlibs, libiconv
+       Depends: <<
+               glib2-shlibs (>= 2.12.0-1),
+               libgettext3-shlibs,
+               libiconv,
+               orbit2-shlibs (>= 2.10.0-1),
+               popt-shlibs
+       <<
        Description: Shared libraries for gnome-mag
        Files: lib/libgnome-mag.*.dylib
        Shlibs: %p/lib/libgnome-mag.2.dylib 3.0.0 %n (>= 0.12.1-1)

Index: acme.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/acme.info,v
retrieving revision 1.4.2.1
retrieving revision 1.4.2.2
diff -u -d -r1.4.2.1 -r1.4.2.2
--- acme.info   17 Dec 2006 05:17:36 -0000      1.4.2.1
+++ acme.info   18 Dec 2006 21:13:51 -0000      1.4.2.2
@@ -1,8 +1,63 @@
 Package: acme
 Version: 2.4.2
 Revision: 1002
-Depends: gnome-base, atk1-shlibs (>= 1.12.3-1), gconf2 (>= 2.4.0.1-1), 
glib2-shlibs (>= 2.12.0-1), gnome-keyring-shlibs, gnome-vfs2-unified-shlibs (>= 
1:2.15.2-3), gtk+2 (>= 2.10.0-1), libart2-shlibs (>= 2.3.16-1), libbonobo2 (>= 
2.4.0-1), libbonoboui2 (>= 2.4.0-1), libgettext3-shlibs, libglade2-shlibs (>= 
2.0.1-13), libgnome2 (>= 2.4.0-1), libgnomecanvas2 (>= 2.4.0-1), libgnomeui2 
(>= 2.4.0.1-1), libiconv, libwnck1.18-shlibs, libxml2-shlibs (>= 2.6.1-1), 
orbit2-shlibs (>= 2.8.1-1), pango1-xft2-ft219-shlibs (>= 1.14.9-1), 
popt-shlibs, x11
-BuildDepends: cairo (>= 1.2-1), fontconfig2-dev (>= 2.3.2-13), freetype219, 
pkgconfig (>= 0.21-1), intltool, atk1 (>= 1.12.3-1), gconf2-dev (>= 2.4.0.1-1), 
glib2-dev (>= 2.12.0-1), gnome-keyring-dev (>= 0.4.3-1), dbus-dev (>= 1.0-1), 
libhowl-dev, gnome-vfs2-unified-dev (>= 1:2.15.2-3), gtk+2-dev (>= 2.10.0-1), 
libart2 (>= 2.3.16-1), libbonobo2-dev (>= 2.4.0-1), libbonoboui2-dev (>= 
2.4.0-1), libgettext3-dev, gettext-bin, gettext-tools, libglade2 (>= 2.0.1-13), 
libgnome2-dev (>= 2.4.0-1), libgnomecanvas2-dev (>= 2.4.0-1), libgnomeui2-dev 
(>= 2.4.0.1-1), libiconv-dev, libwnck1.18, libxml2 (>= 2.6.1-1), orbit2-dev (>= 
2.8.1-1), pango1-xft2-ft219-dev (>= 1.14.9-1), popt, x11-dev, xft2-dev
+Depends: <<
+       atk1-shlibs (>= 1.12.3-1),
+       gconf2 (>= 2.4.0.1-1),
+       glib2-shlibs (>= 2.12.0-1),
+       gnome-base,
+       gnome-keyring-shlibs,
+       gnome-vfs2-unified-shlibs (>= 1:2.15.2-3),
+       gtk+2 (>= 2.10.0-1),
+       libart2-shlibs (>= 2.3.16-1),
+       libbonobo2 (>= 2.4.0-1),
+       libbonoboui2 (>= 2.4.0-1),
+       libgettext3-shlibs,
+       libglade2-shlibs (>= 2.0.1-13),
+       libgnome2 (>= 2.4.0-1),
+       libgnomecanvas2 (>= 2.4.0-1),
+       libgnomeui2 (>= 2.4.0.1-1),
+       libiconv,
+       libwnck1.18-shlibs,
+       libxml2-shlibs (>= 2.6.1-1),
+       orbit2-shlibs (>= 2.8.1-1),
+       pango1-xft2-ft219-shlibs (>= 1.14.9-1),
+       popt-shlibs,
+       x11
+<<
+BuildDepends: <<
+       atk1 (>= 1.12.3-1),
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gconf2-dev (>= 2.4.0.1-1),
+       gettext-bin,
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1),
+       gnome-keyring-dev (>= 0.4.3-1),
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gtk+2-dev (>= 2.10.0-1),
+       intltool,
+       libart2 (>= 2.3.16-1),
+       libbonobo2-dev (>= 2.4.0-1),
+       libbonoboui2-dev (>= 2.4.0-1),
+       libgettext3-dev,
+       libglade2 (>= 2.0.1-13),
+       libgnome2-dev (>= 2.4.0-1),
+       libgnomecanvas2-dev (>= 2.4.0-1),
+       libgnomeui2-dev (>= 2.4.0.1-1),
+       libhowl-dev,
+       libiconv-dev,
+       libwnck1.18,
+       libxml2 (>= 2.6.1-1),
+       orbit2-dev (>= 2.8.1-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig (>= 0.21-1),
+       popt,
+       x11-dev,
+       xft2-dev
+<<
 Source: mirror:gnome:sources/%n/2.4/%n-%v.tar.bz2
 Source-MD5: 93c1f87530985c9a8b113e375e937d60
 Patch: %n.patch

Index: eel2.2-dev.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/eel2.2-dev.info,v
retrieving revision 1.4.2.1
retrieving revision 1.4.2.2
diff -u -d -r1.4.2.1 -r1.4.2.2
--- eel2.2-dev.info     17 Dec 2006 05:17:36 -0000      1.4.2.1
+++ eel2.2-dev.info     18 Dec 2006 21:13:52 -0000      1.4.2.2
@@ -3,7 +3,45 @@
 Revision: 2
 
 Depends: eel2.2-shlibs (= %v-%r)
-BuildDepends: atk1 (>= 1.12.3-1), audiofile, cairo (>= 1.2-1), esound, 
fontconfig2-dev (>= 2.3.2-13), freetype219, gail17-dev (>= 1.6.0-1), gconf2-dev 
(>= 2.6.0-1), glib2-dev (>= 2.12.0-1), gnome-desktop4-dev (>= 2.1.4-1), 
gnome-keyring-dev (>= 0.4.3-1), gnome-menus2-dev (>= 2.11.1-1), dbus-dev (>= 
1.0-1), libhowl-dev, gnome-vfs2-unified-dev (>= 1:2.15.2-3), gtk+2-dev (>= 
2.10.0-1), intltool, libart2 (>= 2.3.16-1), libbonobo2-dev (>= 2.6.0-1), 
libbonoboui2-dev (>= 2.6.0-1), libgettext3-dev, gettext-bin, gettext-tools, 
libglade2 (>= 2.3.6-1), libgnome2-dev (>= 2.6.0-1), libgnomecanvas2-dev (>= 
2.6.0-1), libgnomeui2-dev (>= 2.7.92-1), libiconv-dev, libjpeg, libxml2 (>= 
2.6.7-1), orbit2-dev (>= 2.10.0-1), pango1-xft2-ft219-dev (>= 1.14.9-1), 
pkgconfig (>= 0.21-1), popt, startup-notification-dev, x11-dev, xft2-dev
+BuildDepends: <<
+       atk1 (>= 1.12.3-1),
+       audiofile,
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       esound,
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gail17-dev (>= 1.6.0-1),
+       gconf2-dev (>= 2.6.0-1),
+       gettext-bin,
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1),
+       gnome-desktop4-dev (>= 2.1.4-1),
+       gnome-keyring-dev (>= 0.4.3-1),
+       gnome-menus2-dev (>= 2.11.1-1),
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gtk+2-dev (>= 2.10.0-1),
+       intltool,
+       libart2 (>= 2.3.16-1),
+       libbonobo2-dev (>= 2.6.0-1),
+       libbonoboui2-dev (>= 2.6.0-1),
+       libgettext3-dev,
+       libglade2 (>= 2.3.6-1),
+       libgnome2-dev (>= 2.6.0-1),
+       libgnomecanvas2-dev (>= 2.6.0-1),
+       libgnomeui2-dev (>= 2.7.92-1),
+       libhowl-dev,
+       libiconv-dev,
+       libjpeg,
+       libxml2 (>= 2.6.7-1),
+       orbit2-dev (>= 2.10.0-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig (>= 0.21-1),
+       popt,
+       startup-notification-dev,
+       x11-dev,
+       xft2-dev
+<<
 Conflicts: eel2-dev
 Replaces: eel2-dev
 BuildDependsOnly: True
@@ -15,31 +53,59 @@
 SetCFLAGS: -Os -pipe
 ConfigureParams: --disable-dependency-tracking --enable-static 
--libdir=%p/lib/libeel-2.2 
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 InstallScript: <<
-  make install DESTDIR=%d
-  # make compatibility links for consumers that don't use pkgconfig
-  ln -s libeel-2.2/libeel-2.a libeel-2.2/libeel-2.dylib libeel-2.2/libeel-2.la 
%i/lib
-  # move .pc to where pkg-config wants it
-  mv %i/lib/libeel-2.2/pkgconfig %i/lib
+       make install DESTDIR=%d
+       # make compatibility links for consumers that don't use pkgconfig
+       ln -s libeel-2.2/libeel-2.a libeel-2.2/libeel-2.dylib 
libeel-2.2/libeel-2.la %i/lib
+       # move .pc to where pkg-config wants it
+       mv %i/lib/libeel-2.2/pkgconfig %i/lib
 <<
 
 SplitOff: <<
-  Package: eel2.2-shlibs
-  Depends: atk1-shlibs (>= 1.12.3-1), audiofile-shlibs, esound-shlibs, 
gail17-shlibs (>= 1.6.0-1), gconf2-shlibs (>= 2.6.0-1), glib2-shlibs (>= 
2.12.0-1), gnome-desktop4-shlibs (>= 2.1.4-1), gnome-keyring-shlibs (>= 
0.4.3-1), gnome-menus2-shlibs (>= 2.11.1-1), gnome-vfs2-unified-shlibs (>= 
1:2.15.2-3), gtk+2-shlibs (>= 2.10.0-1), libart2-shlibs (>= 2.3.16-1), 
libbonobo2-shlibs (>= 2.6.0-1), libbonoboui2-shlibs (>= 2.6.0-1), 
libgettext3-shlibs, libglade2-shlibs (>= 2.3.6-1), libgnome2-shlibs (>= 
2.6.0-1), libgnomecanvas2-shlibs (>= 2.6.0-1), libgnomeui2-shlibs (>= 
2.7.92-1), libiconv, libjpeg-shlibs, libxml2-shlibs (>= 2.6.7-1), orbit2-shlibs 
(>= 2.10.0-1), pango1-xft2-ft219-shlibs (>= 1.14.9-1), popt-shlibs, 
startup-notification-shlibs, x11
-  Files: lib/libeel-2.2/libeel-2.*.dylib share/locale
-  Shlibs: %p/lib/libeel-2.2/libeel-2.2.dylib 17.0.0 %n (>= 2.14.1-1)
-  DocFiles: AUTHORS COPYING* ChangeLog po/ChangeLog:ChangeLog.po MAINTAINERS 
NEWS README THANKS TODO
+       Package: eel2.2-shlibs
+       Depends: <<
+               atk1-shlibs (>= 1.12.3-1),
+               audiofile-shlibs,
+               esound-shlibs,
+               gail17-shlibs (>= 1.6.0-1),
+               gconf2-shlibs (>= 2.6.0-1),
+               glib2-shlibs (>= 2.12.0-1),
+               gnome-desktop4-shlibs (>= 2.1.4-1),
+               gnome-keyring-shlibs (>= 0.4.3-1),
+               gnome-menus2-shlibs (>= 2.11.1-1),
+               gnome-vfs2-unified-shlibs (>= 1:2.15.2-3),
+               gtk+2-shlibs (>= 2.10.0-1),
+               libart2-shlibs (>= 2.3.16-1),
+               libbonobo2-shlibs (>= 2.6.0-1),
+               libbonoboui2-shlibs (>= 2.6.0-1),
+               libgettext3-shlibs,
+               libglade2-shlibs (>= 2.3.6-1),
+               libgnome2-shlibs (>= 2.6.0-1),
+               libgnomecanvas2-shlibs (>= 2.6.0-1),
+               libgnomeui2-shlibs (>= 2.7.92-1),
+               libiconv,
+               libjpeg-shlibs,
+               libxml2-shlibs (>= 2.6.7-1),
+               orbit2-shlibs (>= 2.10.0-1),
+               pango1-xft2-ft219-shlibs (>= 1.14.9-1),
+               popt-shlibs,
+               startup-notification-shlibs,
+               x11-shlibs
+       <<
+       Files: lib/libeel-2.2/libeel-2.*.dylib share/locale
+       Shlibs: %p/lib/libeel-2.2/libeel-2.2.dylib 17.0.0 %n (>= 2.14.1-1)
+       DocFiles: AUTHORS COPYING* ChangeLog po/ChangeLog:ChangeLog.po 
MAINTAINERS NEWS README THANKS TODO
 <<
 
 DescPackaging: <<
-  libeel breaks interface compatibility v2.12->2.14 without changing
-  install_name, so we relocate newer version -shlibs.
+       libeel breaks interface compatibility v2.12->2.14 without changing
+       install_name, so we relocate newer version -shlibs.
 
-  Old parent pkg abolished, but keep the -dev/-shlibs layout for sanity.
+       Old parent pkg abolished, but keep the -dev/-shlibs layout for sanity.
 
-  Adjust gettext catalog name to match install_name versioning.
-  See: http://bugzilla.gnome.org/show_bug.cgi?id=344231
+       Adjust gettext catalog name to match install_name versioning.
+       See: http://bugzilla.gnome.org/show_bug.cgi?id=344231
 
-  Use glib2-2.12.0 for GCC version independence
+       Use glib2-2.12.0 for GCC version independence
 <<
 Description: Eazel Extensions Library
 License: GPL/LGPL

Index: bakery.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/bakery.info,v
retrieving revision 1.5.2.1
retrieving revision 1.5.2.2
diff -u -d -r1.5.2.1 -r1.5.2.2
--- bakery.info 17 Dec 2006 05:17:36 -0000      1.5.2.1
+++ bakery.info 18 Dec 2006 21:13:52 -0000      1.5.2.2
@@ -3,7 +3,39 @@
 Revision: 1005
 GCC: 4.0
 Depends: %N-shlibs (= %v-%r)
-BuildDepends: cairo (>= 1.2-1), fontconfig2-dev (>= 2.3.2-13), freetype219, 
pkgconfig (>= 0.21-1), gconfmm2.6 (>= 2.10.0-1002), popt, libglademm2.4 (>= 
2.6.2-1002), x11-dev, gtkmm2.4-dev (>= 2.6.4-1001), libglade2, gtk+2-dev 
(>=2.10.0-1), atk1 (>= 1.12.3-1), pango1-xft2-ft219-dev (>= 1.14.9-1), 
libxml++2 (>= 2.10.0-1001), libxml2 (>= 2.6.22-1), gnome-vfsmm2.6 (>= 
2.14.0-1002), orbit2-dev (>= 2.14.0-1), glibmm2.4-dev (>= 2.6.1-1001), dbus-dev 
(>= 1.0-1), libhowl-dev, gnome-vfs2-unified-dev (>= 1:2.15.2-3), glib2-dev (>= 
2.12.0-1), libsigc++2 (>= 2.0.11-1003), libbonobo2-dev (>= 2.10.1-1), 
gconf2-dev (>= 2.12.1-1), libgettext3-dev (>= 0.14.5-1), gettext-tools (>= 
0.14.5-1), gettext-bin (>= 0.14.5-1), libiconv-dev (>= 1.10-6), intltool, 
xft2-dev
+BuildDepends: <<
+       atk1 (>= 1.12.3-1),
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gconf2-dev (>= 2.12.1-1),
+       gconfmm2.6 (>= 2.10.0-1002),
+       gettext-bin (>= 0.14.5-1),
+       gettext-tools (>= 0.14.5-1),
+       glib2-dev (>= 2.12.0-1),
+       glibmm2.4-dev (>= 2.6.1-1001),
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gnome-vfsmm2.6 (>= 2.14.0-1002),
+       gtk+2-dev (>=2.10.0-1),
+       gtkmm2.4-dev (>= 2.6.4-1001),
+       intltool,
+       libbonobo2-dev (>= 2.10.1-1),
+       libgettext3-dev (>= 0.14.5-1),
+       libglade2,
+       libglademm2.4 (>= 2.6.2-1002),
+       libhowl-dev,
+       libiconv-dev (>= 1.10-6),
+       libsigc++2 (>= 2.0.11-1003),
+       libxml++2 (>= 2.10.0-1001),
+       libxml2 (>= 2.6.22-1),
+       orbit2-dev (>= 2.14.0-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig (>= 0.21-1),
+       popt,
+       x11-dev,
+       xft2-dev
+<<
 Source: mirror:gnome:sources/bakery/2.3/bakery-%v.tar.bz2
 Source-MD5: f9e648167f514565f02cd81e37ad5f51
 BuildDependsOnly: true
@@ -12,16 +44,38 @@
 Patch: %n.patch
 ConfigureParams: --disable-dependency-tracking 
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 CompileScript: <<
-  PERL_PATH=/usr/bin/perl ./configure %c
-  make -j2
+       PERL_PATH=/usr/bin/perl ./configure %c
+       make
 <<
 SplitOff: <<
-  Package: %N-shlibs
-  Description: C++ shared libraries for bakery
-  Depends: gconfmm2.6-shlibs (>= 2.10.0-1002), popt-shlibs, 
libglademm2.4-shlibs (>= 2.6.2-1002), x11-shlibs, gtkmm2.4-shlibs (>= 
2.6.4-1001), libglade2-shlibs, gtk+2-shlibs (>= 2.10.0-1), atk1-shlibs (>= 
1.12.3-1), pango1-xft2-ft219-shlibs (>= 1.14.9-1), libxml++2-shlibs (>= 
2.10.0-1001), libxml2-shlibs (>= 2.6.22-1), gnome-vfsmm2.6-shlibs (>= 
2.14.0-1002), orbit2-shlibs (>= 2.14.0-1), glibmm2.4-shlibs (>= 2.6.1-1001), 
gnome-vfs2-unified-shlibs (>= 1:2.15.2-3), glib2-shlibs (>= 2.12.0-1), 
libsigc++2-shlibs (>= 2.0.11-1003), libbonobo2-shlibs (>= 2.10.1-1), 
gconf2-shlibs (>= 2.12.1-1), libgettext3-shlibs (>= 0.14.5-1), libiconv (>= 
1.10-6)
-  Files: lib/lib*.*.*.dylib share/locale 
-  Shlibs: %p/lib/libbakery-2.3.15.dylib 16.0.0 %n (>= 2.3.15-1001)
-  DocFiles:  AUTHORS ChangeLog COPYING NEWS README
+       Package: %N-shlibs
+       Description: C++ shared libraries for bakery
+       Depends: <<
+               atk1-shlibs (>= 1.12.3-1),
+               gconf2-shlibs (>= 2.12.1-1),
+               gconfmm2.6-shlibs (>= 2.10.0-1002),
+               glib2-shlibs (>= 2.12.0-1),
+               glibmm2.4-shlibs (>= 2.6.1-1001),
+               gnome-vfs2-unified-shlibs (>= 1:2.15.2-3),
+               gnome-vfsmm2.6-shlibs (>= 2.14.0-1002),
+               gtk+2-shlibs (>= 2.10.0-1),
+               gtkmm2.4-shlibs (>= 2.6.4-1001),
+               libbonobo2-shlibs (>= 2.10.1-1),
+               libgettext3-shlibs (>= 0.14.5-1),
+               libglade2-shlibs,
+               libglademm2.4-shlibs (>= 2.6.2-1002),
+               libiconv (>= 1.10-6),
+               libsigc++2-shlibs (>= 2.0.11-1003),
+               libxml++2-shlibs (>= 2.10.0-1001),
+               libxml2-shlibs (>= 2.6.22-1),
+               orbit2-shlibs (>= 2.14.0-1),
+               pango1-xft2-ft219-shlibs (>= 1.14.9-1),
+               popt-shlibs,
+               x11-shlibs
+       <<
+       Files: lib/lib*.*.*.dylib share/locale 
+       Shlibs: %p/lib/libbakery-2.3.15.dylib 16.0.0 %n (>= 2.3.15-1001)
+       DocFiles:  AUTHORS ChangeLog COPYING NEWS README
 <<
 DocFiles: <<
  AUTHORS ChangeLog COPYING NEWS README docs/*.html 

Index: libgnomedb.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/libgnomedb.info,v
retrieving revision 1.10.2.2
retrieving revision 1.10.2.3
diff -u -d -r1.10.2.2 -r1.10.2.3
--- libgnomedb.info     18 Dec 2006 20:37:04 -0000      1.10.2.2
+++ libgnomedb.info     18 Dec 2006 21:13:53 -0000      1.10.2.3
@@ -43,7 +43,7 @@
        x11-dev,
        xft2-dev
 <<
-Depends: %N-shlibs (= %v-%r), scrollkeeper, gconf2
+Depends: %N-shlibs (= %v-%r), gconf2, scrollkeeper
 Source:  ftp://ftp.gnome-db.org/pub/gnome-db/sources/v%v/%n-%v.tar.gz
 Source-MD5: e6a8bd2d5c3bd5142b721acd3a48dada
 Patch: %n.patch

Index: bug-buddy.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/bug-buddy.info,v
retrieving revision 1.5.2.1
retrieving revision 1.5.2.2
diff -u -d -r1.5.2.1 -r1.5.2.2
--- bug-buddy.info      17 Dec 2006 05:17:36 -0000      1.5.2.1
+++ bug-buddy.info      18 Dec 2006 21:13:52 -0000      1.5.2.2
@@ -1,8 +1,71 @@
 Package: bug-buddy
 Version: 2.14.0
 Revision: 1002
-Depends: gnome-base, atk1-shlibs (>= 1.12.3-1), gconf2 (>= 2.6.0-1), 
libgettext3-shlibs, glib2 (>= 2.12.0-1), gnome-desktop (>= 2.6.0-1), 
gnome-vfs2-unified (>= 1:2.15.2-3), gtk+2 (>= 2.10.0-1), libart2-shlibs (>= 
2.3.16-1), libbonobo2 (>= 2.6.0-1), libbonoboui2 (>= 2.6.0-1), libjpeg-shlibs, 
libglade2-shlibs (>= 2.3.6-1), libgnome2 (>= 2.6.0-1), libgnomecanvas2 (>= 
2.6.0-1), libgnomeui2 (>= 2.6.0-1), libiconv, libxml2-shlibs (>= 2.6.7-1), 
orbit2 (>= 2.10.0-1), pango1-xft2-ft219 (>= 1.14.9-1), popt-shlibs, 
scrollkeeper (>= 0.3.12-2), gnome-keyring-shlibs (>= 0.4.3-4), gnome-keyring 
(>= 0.4.3-4), gnome-menus2-shlibs (>= 2.11.1-1)
-BuildDepends: cairo (>= 1.2-1), fontconfig2-dev (>= 2.3.2-13), freetype219, 
glib2-dev (>= 2.12.0-1), atk1 (>= 1.12.3-1), pango1-xft2-ft219-dev (>= 
1.14.9-1), gtk+2-dev (>= 2.10.0-1), libgnomecanvas2-dev (>= 2.6.0-1), 
orbit2-dev (>= 2.10.0-1), gconf2-dev (>= 2.6.0-1), gnome-desktop4-dev (>= 
2.6.0-1), dbus-dev (>= 1.0-1), libhowl-dev, gnome-vfs2-unified-dev (>= 
1:2.15.2-3), libxml2 (>= 2.6.7-1), libbonobo2-dev (>= 2.6.0-1), libgnome2-dev 
(>= 2.6.0-1), libbonoboui2-dev (>= 2.6.0-1), libgnomeui2-dev (>= 2.6.0-1), 
pkgconfig (>= 0.21-1), intltool, popt, libgettext3-dev, gettext-bin, 
gettext-tools, libiconv-dev, scrollkeeper (>= 0.3.12-2), libart2 (>= 2.3.16-1), 
libjpeg, libglade2, startup-notification-dev, gnome-keyring-dev (>= 0.4.3-4), 
gnome-menus2-dev (>= 2.11.1-1), gnome-doc-utils, x11-dev, xft2-dev
+Depends: <<
+       atk1-shlibs (>= 1.12.3-1),
+       gconf2 (>= 2.6.0-1),
+       glib2 (>= 2.12.0-1),
+       gnome-base,
+       gnome-desktop (>= 2.6.0-1),
+       gnome-keyring (>= 0.4.3-4),
+       gnome-keyring-shlibs (>= 0.4.3-4),
+       gnome-menus2-shlibs (>= 2.11.1-1),
+       gnome-vfs2-unified (>= 1:2.15.2-3),
+       gtk+2 (>= 2.10.0-1),
+       libart2-shlibs (>= 2.3.16-1),
+       libbonobo2 (>= 2.6.0-1),
+       libbonoboui2 (>= 2.6.0-1),
+       libgettext3-shlibs,
+       libglade2-shlibs (>= 2.3.6-1),
+       libgnome2 (>= 2.6.0-1),
+       libgnomecanvas2 (>= 2.6.0-1),
+       libgnomeui2 (>= 2.6.0-1),
+       libiconv,
+       libjpeg-shlibs,
+       libxml2-shlibs (>= 2.6.7-1),
+       orbit2 (>= 2.10.0-1),
+       pango1-xft2-ft219 (>= 1.14.9-1),
+       popt-shlibs,
+       scrollkeeper (>= 0.3.12-2)
+<<
+BuildDepends: <<
+       atk1 (>= 1.12.3-1),
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gconf2-dev (>= 2.6.0-1),
+       gettext-bin,
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1),
+       gnome-desktop4-dev (>= 2.6.0-1),
+       gnome-doc-utils,
+       gnome-keyring-dev (>= 0.4.3-4),
+       gnome-menus2-dev (>= 2.11.1-1),
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gtk+2-dev (>= 2.10.0-1),
+       intltool,
+       libart2 (>= 2.3.16-1),
+       libbonobo2-dev (>= 2.6.0-1),
+       libbonoboui2-dev (>= 2.6.0-1),
+       libgettext3-dev,
+       libglade2,
+       libgnome2-dev (>= 2.6.0-1),
+       libgnomecanvas2-dev (>= 2.6.0-1),
+       libgnomeui2-dev (>= 2.6.0-1),
+       libhowl-dev,
+       libiconv-dev,
+       libjpeg,
+       libxml2 (>= 2.6.7-1),
+       orbit2-dev (>= 2.10.0-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig (>= 0.21-1),
+       popt,
+       scrollkeeper (>= 0.3.12-2),
+       startup-notification-dev,
+       x11-dev,
+       xft2-dev
+<<
 Source: mirror:gnome:sources/%n/2.14/%n-%v.tar.bz2
 Source-MD5: 4fb288adc8f67cbfb8886ddf7b400530
 SetCPPFLAGS: -no-cpp-precomp

Index: control-center.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/control-center.info,v
retrieving revision 1.9.2.1
retrieving revision 1.9.2.2
diff -u -d -r1.9.2.1 -r1.9.2.2
--- control-center.info 17 Dec 2006 05:17:36 -0000      1.9.2.1
+++ control-center.info 18 Dec 2006 21:13:52 -0000      1.9.2.2
@@ -1,8 +1,82 @@
 Package: control-center
 Version: 2.12.2
 Revision: 2
-Depends: %N2-shlibs (= %v-%r), atk1-shlibs (>= 1.12.3-1), audiofile-bin (>= 
0.2.5-1), esound-bin (>= 0.2.34-1), gconf2 (>= 2.6.0-1), glib2 (>= 2.12.0-1), 
gnome-desktop (>= 2.6.0-1), gnome-desktop4-shlibs (>= 2.6.0-1), 
gnome-icon-theme (>= 2.12.0-1), gnome-keyring-shlibs, gnome-menus, 
gnome-menus2-shlibs, gnome-vfs2-unified (>= 1:2.15.2-3), gtk+2 (>= 2.10.0-1), 
libart2-shlibs (>= 2.3.16-1), libbonobo2 (>= 2.6.0-1), libbonoboui2 (>= 
2.6.0-1), libgettext3-shlibs, libglade2-shlibs (>= 2.3.6-1), libgnome2 (>= 
2.6.0-1), libgnomecanvas2 (>= 2.6.0-1), libgnomeui2 (>= 2.6.0-1), libiconv, 
libjpeg-shlibs, libxklavier10-shlibs, libxml2-shlibs (>= 2.6.7-1), metacity (>= 
2.8.0-1), metacity-shlibs (>= 2.8.0-1), orbit2 (>= 2.10.0-1), pango1-xft2-ft219 
(>= 1.14.9-1), popt-shlibs, scrollkeeper, startup-notification-shlibs (>= 
0.5-1), x11, xscreensaver
-BuildDepends: atk1 (>= 1.12.3-1), audiofile (>= 0.2.5-1), cairo (>= 1.2-1), 
esound (>= 0.2.34-1), fontconfig2-dev (>= 2.3.2-13), freetype219, gconf2-dev 
(>= 2.6.0-1), glib2-dev (>= 2.12.0-1), gnome-desktop4-dev (>= 2.6.0-1), 
gnome-keyring-dev (>= 0.4.3-1), gnome-menus2-dev, dbus-dev (>= 1.0-1), 
libhowl-dev, gnome-vfs2-unified-dev (>= 1:2.15.2-3), gtk+2-dev (>= 2.10.0-1), 
libart2 (>= 2.3.16-1), libbonobo2-dev (>= 2.6.0-1), libbonoboui2-dev (>= 
2.6.0-1), libgettext3-dev, gettext-tools, libglade2 (>= 2.3.6-1), libgnome2-dev 
(>= 2.6.0-1), libgnomecanvas2-dev (>= 2.6.0-1), libgnomeui2-dev (>= 2.6.0-1), 
libiconv-dev, libjpeg, libxklavier10, libxml2 (>= 2.6.7-1), metacity-dev (>= 
2.8.0-1), orbit2-dev (>= 2.10.0-1), pango1-xft2-ft219-dev (>= 1.14.9-1), popt, 
startup-notification-dev (>= 0.5-1), x11-dev, pkgconfig, gnome-doc-utils, 
xft2-dev
+Depends: <<
+       %N2-shlibs (= %v-%r),
+       atk1-shlibs (>= 1.12.3-1),
+       audiofile-bin (>= 0.2.5-1),
+       esound-bin (>= 0.2.34-1),
+       gconf2 (>= 2.6.0-1),
+       glib2 (>= 2.12.0-1),
+       gnome-desktop (>= 2.6.0-1),
+       gnome-desktop4-shlibs (>= 2.6.0-1),
+       gnome-icon-theme (>= 2.12.0-1),
+       gnome-keyring-shlibs,
+       gnome-menus,
+       gnome-menus2-shlibs,
+       gnome-vfs2-unified (>= 1:2.15.2-3),
+       gtk+2 (>= 2.10.0-1),
+       libart2-shlibs (>= 2.3.16-1),
+       libbonobo2 (>= 2.6.0-1),
+       libbonoboui2 (>= 2.6.0-1),
+       libgettext3-shlibs,
+       libglade2-shlibs (>= 2.3.6-1),
+       libgnome2 (>= 2.6.0-1),
+       libgnomecanvas2 (>= 2.6.0-1),
+       libgnomeui2 (>= 2.6.0-1),
+       libiconv,
+       libjpeg-shlibs,
+       libxklavier10-shlibs,
+       libxml2-shlibs (>= 2.6.7-1),
+       metacity (>= 2.8.0-1),
+       metacity-shlibs (>= 2.8.0-1),
+       orbit2 (>= 2.10.0-1),
+       pango1-xft2-ft219 (>= 1.14.9-1),
+       popt-shlibs,
+       scrollkeeper,
+       startup-notification-shlibs (>= 0.5-1),
+       x11,
+       xscreensaver
+<<
+BuildDepends: <<
+       atk1 (>= 1.12.3-1),
+       audiofile (>= 0.2.5-1),
+       cairo (>= 1.2-1),
+       dbus-dev (>= 1.0-1),
+       esound (>= 0.2.34-1),
+       fontconfig2-dev (>= 2.3.2-13),
+       freetype219,
+       gconf2-dev (>= 2.6.0-1),
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1),
+       gnome-desktop4-dev (>= 2.6.0-1),
+       gnome-doc-utils,
+       gnome-keyring-dev (>= 0.4.3-1),
+       gnome-menus2-dev,
+       gnome-vfs2-unified-dev (>= 1:2.15.2-3),
+       gtk+2-dev (>= 2.10.0-1),
+       libart2 (>= 2.3.16-1),
+       libbonobo2-dev (>= 2.6.0-1),
+       libbonoboui2-dev (>= 2.6.0-1),
+       libgettext3-dev,
+       libglade2 (>= 2.3.6-1),
+       libgnome2-dev (>= 2.6.0-1),
+       libgnomecanvas2-dev (>= 2.6.0-1),
+       libgnomeui2-dev (>= 2.6.0-1),
+       libhowl-dev,
+       libiconv-dev,
+       libjpeg,
+       libxklavier10,
+       libxml2 (>= 2.6.7-1),
+       metacity-dev (>= 2.8.0-1),
+       orbit2-dev (>= 2.10.0-1),
+       pango1-xft2-ft219-dev (>= 1.14.9-1),
+       pkgconfig,
+       popt,
+       startup-notification-dev (>= 0.5-1),
+       x11-dev,
+       xft2-dev
+<<
 Source: mirror:gnome:sources/control-center/2.12/control-center-%v.tar.bz2
 Source-MD5: efed1ba0833849c3bc74d502b0a07d00
 Patch: %n.patch
@@ -12,54 +86,54 @@
 SetMAKEFLAGS: -j1
 ConfigureParams: --mandir=%p/share/man --libexecdir=%p/lib/%n 
--disable-scrollkeeper --disable-schemas-install --disable-dependency-tracking 
--disable-vfs-methods 
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 CompileScript: <<
-  F77=no ./configure %c
-  make
+       F77=no ./configure %c
+       make
 <<
 InstallScript: <<
-  make install DESTDIR=%d
+       make install DESTDIR=%d
 <<
 PostInstScript: <<
-  if [ configure = "$1" ]; then
-    scrollkeeper-update -q
-    export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
-    for s in \
-      apps_gnome_settings_daemon_default_editor \
-      apps_gnome_settings_daemon_keybindings \
-      apps_gnome_settings_daemon_screensaver \
-      desktop_gnome_font_rendering \
-      desktop_gnome_peripherals_keyboard_xkb \
-    ; do
-      gconftool-2 --makefile-install-rule %p/etc/gconf/schemas/$s.schemas 
>/dev/null
-    done
-  fi
+       if [ configure = "$1" ]; then
+               scrollkeeper-update -q
+               export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
+               for s in \
+                       apps_gnome_settings_daemon_default_editor \
+                       apps_gnome_settings_daemon_keybindings \
+                       apps_gnome_settings_daemon_screensaver \
+                       desktop_gnome_font_rendering \
+                       desktop_gnome_peripherals_keyboard_xkb \
+               ; do
+                       gconftool-2 --makefile-install-rule 
%p/etc/gconf/schemas/$s.schemas >/dev/null
+               done
+       fi
 <<
 PostRmScript: <<  
-  if [ remove != "$1" ]; then
-    scrollkeeper-update -q
-  fi
+       if [ remove != "$1" ]; then
+               scrollkeeper-update -q
+       fi
 <<
 ConfFiles: <<
-  %p/etc/gconf/schemas/apps_gnome_settings_daemon_default_editor.schemas
-  %p/etc/gconf/schemas/apps_gnome_settings_daemon_keybindings.schemas
-  %p/etc/gconf/schemas/apps_gnome_settings_daemon_screensaver.schemas
-  %p/etc/gconf/schemas/desktop_gnome_font_rendering.schemas
-  %p/etc/gconf/schemas/desktop_gnome_peripherals_keyboard_xkb.schemas
+       %p/etc/gconf/schemas/apps_gnome_settings_daemon_default_editor.schemas
+       %p/etc/gconf/schemas/apps_gnome_settings_daemon_keybindings.schemas
+       %p/etc/gconf/schemas/apps_gnome_settings_daemon_screensaver.schemas
+       %p/etc/gconf/schemas/desktop_gnome_font_rendering.schemas
+       %p/etc/gconf/schemas/desktop_gnome_peripherals_keyboard_xkb.schemas
 <<
 SplitOff: <<
-  Package: %N2-shlibs
-  Depends: gnome-base, atk1-shlibs (>= 1.12.3-1), audiofile-shlibs (>= 
0.2.5-1), esound-shlibs (>= 0.2.34-1), gconf2-shlibs (>= 2.6.0-1), glib2-shlibs 
(>= 2.12.0-1), gnome-desktop4-shlibs (>= 2.6.0-1), gnome-keyring-shlibs, 
gnome-menus2-shlibs, gnome-vfs2-unified-shlibs (>= 1:2.15.2-3), gtk+2 (>= 
2.10.0-1), libart2-shlibs (>= 2.3.16-1), libbonobo2-shlibs (>= 2.6.0-1), 
libbonoboui2-shlibs (>= 2.6.0-1), libgettext3-shlibs, libglade2-shlibs (>= 
2.3.6-1), libgnome2-shlibs (>= 2.6.0-1), libgnomecanvas2-shlibs (>= 2.6.0-1), 
libgnomeui2-shlibs (>= 2.6.0-1), libiconv, libxml2-shlibs (>= 2.6.7-1), 
metacity (>= 2.8.0-1), orbit2-shlibs (>= 2.10.0-1), pango1-xft2-ft219-shlibs 
(>= 1.14.9-1), popt-shlibs, startup-notification-shlibs (>= 0.5-1), x11, 
xscreensaver
-  Files: lib/libgnome-window-settings.*.dylib
-  Shlibs: %p/lib/libgnome-window-settings.1.dylib 2.0.0 %N-shlibs (>= 2.6.0-1)
-  DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README 
TODO
+       Package: %N2-shlibs
+       Depends: atk1-shlibs (>= 1.12.3-1), audiofile-shlibs (>= 0.2.5-1), 
esound-shlibs (>= 0.2.34-1), gconf2-shlibs (>= 2.6.0-1), glib2-shlibs (>= 
2.12.0-1), gnome-base, gnome-desktop4-shlibs (>= 2.6.0-1), 
gnome-keyring-shlibs, gnome-menus2-shlibs, gnome-vfs2-unified-shlibs (>= 
1:2.15.2-3), gtk+2 (>= 2.10.0-1), libart2-shlibs (>= 2.3.16-1), 
libbonobo2-shlibs (>= 2.6.0-1), libbonoboui2-shlibs (>= 2.6.0-1), 
libgettext3-shlibs, libglade2-shlibs (>= 2.3.6-1), libgnome2-shlibs (>= 
2.6.0-1), libgnomecanvas2-shlibs (>= 2.6.0-1), libgnomeui2-shlibs (>= 2.6.0-1), 
libiconv, libxml2-shlibs (>= 2.6.7-1), metacity (>= 2.8.0-1), orbit2-shlibs (>= 
2.10.0-1), pango1-xft2-ft219-shlibs (>= 1.14.9-1), popt-shlibs, 
startup-notification-shlibs (>= 0.5-1), x11, xscreensaver
+       Files: lib/libgnome-window-settings.*.dylib
+       Shlibs: %p/lib/libgnome-window-settings.1.dylib 2.0.0 %N-shlibs (>= 
2.6.0-1)
+       DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS 
README TODO
 <<
 SplitOff2: <<
-  Package: %N2-dev
-  BuildDependsOnly: True
-  Depends: %N (= %v-%r), %N2-shlibs (= %v-%r)
-  Conflicts: %N-dev
-  Replaces: %N-dev, %N (<< 2.6.0-1)
-  Files: include lib/libgnome-window-settings.* lib/pkgconfig share/idl
-  DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README 
TODO
+       Package: %N2-dev
+       BuildDependsOnly: True
+       Depends: %N (= %v-%r), %N2-shlibs (= %v-%r)
+       Conflicts: %N-dev
+       Replaces: %N-dev, %N (<< 2.6.0-1)
+       Files: include lib/libgnome-window-settings.* lib/pkgconfig share/idl
+       DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS 
README TODO
 <<
 DocFiles: AUTHORS COPYING ChangeLog po/ChangeLog:ChangeLog.po NEWS README TODO
 Description: The Gnome control center
@@ -78,15 +152,15 @@
 Maintainer: The Gnome Core Team <[EMAIL PROTECTED]>
 Homepage: http://www.gnome.org/
 DescPackaging: <<
-  Had to add F77=no to configure to get around a weird libtool thing
-  when "fort77" is installed.
+       Had to add F77=no to configure to get around a weird libtool thing
+       when "fort77" is installed.
 
-  Need to vfs-methods would need xft >= 2.1.2 but only 2.1.0 seems
-  available (from X11R6).
+       Need to vfs-methods would need xft >= 2.1.2 but only 2.1.0 seems
+       available (from X11R6).
 
-  No -Wextra here.
+       No -Wextra here.
 
-  Old version of %N displaced a gnome-icon-theme file, so now %N
-  Depends on that package so that user doesn't have that file become
-  missing during %N upgrade.
+       Old version of %N displaced a gnome-icon-theme file, so now %N
+       Depends on that package so that user doesn't have that file become
+       missing during %N upgrade.
 <<

Index: gtk+2.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/gnome/gtk+2.info,v
retrieving revision 1.6.2.1
retrieving revision 1.6.2.2
diff -u -d -r1.6.2.1 -r1.6.2.2
--- gtk+2.info  15 Dec 2006 22:54:24 -0000      1.6.2.1
+++ gtk+2.info  18 Dec 2006 21:13:53 -0000      1.6.2.2
@@ -5,8 +5,29 @@
 License: LGPL
 Maintainer: The Gnome Core Team <[EMAIL PROTECTED]>
 
-Depends: %N-shlibs (= %v-%r), glib2 (>= 2.12.0-1001), pango1-xft2-ft219 (>= 
1.14.9-1001), x11
-BuildDepends: atk1 (>= 1.12.2-3), cairo (>= 1.2-1), fontconfig2-dev, 
gettext-bin, gettext-tools, glib2-dev (>= 2.12.0-1001), pango1-xft2-ft219-dev 
(>= 1.14.9-1001), libgettext3-dev, libiconv-dev, libjpeg, libpng3 (>= 1.2.5-4), 
libtiff, pkgconfig (>= 0.21-1), x11-dev, xft2-dev
+Depends: <<
+       %N-shlibs (= %v-%r),
+       glib2 (>= 2.12.0-1001),
+       pango1-xft2-ft219 (>= 1.14.9-1001),
+       x11
+<<
+BuildDepends: <<
+       atk1 (>= 1.12.2-3),
+       cairo (>= 1.2-1),
+       fontconfig2-dev (>= 2.3.2-13),
+       gettext-bin,
+       gettext-tools,
+       glib2-dev (>= 2.12.0-1001),
+       libgettext3-dev,
+       libiconv-dev,
+       libjpeg,
+       libpng3 (>= 1.2.5-4),
+       libtiff,
+       pango1-xft2-ft219-dev (>= 1.14.9-1001),
+       pkgconfig (>= 0.21-1),
+       x11-dev,
+       xft2-dev
+<<
 Conflicts: %N-common
 Replaces: %N-common
 
@@ -38,7 +59,15 @@
 DocFiles: AUTHORS COPYING ChangeLog NEWS README
 SplitOff: <<
        Package: %N-shlibs
-       Depends: atk1-shlibs (>= 1.12.2-3), glib2-shlibs (>= 2.12.0-1001), 
libjpeg-shlibs, libpng3-shlibs (>= 1.2.5-4), libtiff-shlibs, 
pango1-xft2-ft219-shlibs (>= 1.14.9-1001), x11-shlibs
+       Depends: <<
+               atk1-shlibs (>= 1.12.2-3),
+               glib2-shlibs (>= 2.12.0-1001),
+               libjpeg-shlibs,
+               libpng3-shlibs (>= 1.2.5-4),
+               libtiff-shlibs,
+               pango1-xft2-ft219-shlibs (>= 1.14.9-1001),
+               x11-shlibs
+       <<
        Replaces: gtk2-engines (<< 2.6.3-1), gtk+2 (<< 2.10.3-1)
        DocFiles: AUTHORS COPYING ChangeLog NEWS README
        RuntimeVars: GDK_USE_XFT: 1
@@ -63,7 +92,7 @@
 <<
 SplitOff2: <<
        Package: %N-dev
-       Depends: %N-shlibs (= %v-%r), %N (= %v-%r)
+       Depends: %N (= %v-%r), %N-shlibs (= %v-%r)
        Conflicts: gtk+ (<< 1.2.10-12)
        Replaces: %N (<< 2.6.7-3)
        BuildDependsOnly: True


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Fink-commits mailing list
Fink-commits@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/fink-commits

Reply via email to