Update of /cvsroot/fink/dists/10.4/unstable/main/finkinfo/web
In directory sc8-pr-cvs5.sourceforge.net:/tmp/cvs-serv20477/web

Modified Files:
        apache2.info 
Log Message:
New upstream version of apache2 (2.0.59) with respective apr.
- Marked obsolete packages as obsolete
- apache2 now builds with --build-as-nobody

Ok'ed by maintainer TheSin


Index: apache2.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/web/apache2.info,v
retrieving revision 1.11
retrieving revision 1.12
diff -u -d -r1.11 -r1.12
--- apache2.info        16 Dec 2006 22:20:19 -0000      1.11
+++ apache2.info        21 Dec 2006 18:54:39 -0000      1.12
@@ -1,10 +1,10 @@
 Package: apache2
-Version: 2.0.58
-Revision: 16
+Version: 2.0.59
+Revision: 11
 ###
 Replaces: apache2, apache2-ssl
 Provides: httpd
-BuildDepends: aprutil-dev, apr-dev (>= 0.9.12-1), cyrus-sasl2-dev (>= 
2.1.15-22), db44-aes, expat (>= 1.95.6-2), openldap23-dev, libiconv-dev, 
system-openssl-dev, fink (>= 0.24.12)
+BuildDepends: aprutil-dev, apr-dev (>= 0.9.12-12), cyrus-sasl2-dev (>= 
2.1.15-22), db44-aes, expat (>= 1.95.6-2), openldap23-dev, libiconv-dev, 
system-openssl-dev, fink (>= 0.24.12)
 Depends: %N-mpm-worker (= %v-%r) | %N-mpm-perchild (= %v-%r) | %N-mpm-prefork 
(= %v-%r) | %N-mpm-leader (= %v-%r) | %N-mpm-threadpool (= %v-%r)
 ###
 CustomMirror: <<
@@ -13,7 +13,7 @@
 <<
 ###
 Source: mirror:custom:httpd-%v.tar.bz2
-Source-MD5: ac732a8b3ec5760baa582888f5dbad66
+Source-MD5: b0200a497d1c89daad680c676d32a6df
 Source2: http://www.modssl.org/source/mod_ssl-2.8.26-1.3.35.tar.gz
 Source2-MD5: c8eab590c6feb2eef800db29b0b22213
 ###
@@ -155,13 +155,9 @@
 mkdir -p %i/etc/apache2/ssl
 mkdir -p %i/share/apache2/config
 mkdir -p %i/var/lock/apache2
-chown -R root:www %i/var/lock/apache2
 mkdir -p %i/var/cache/apache2/proxy
-chown -R root:www %i/var/cache/apache2
 mkdir -p %i/var/log/apache2
-chown -R root:www %i/var/log/apache2
 mkdir -p %i/var/run/apache2
-chown -R root:www %i/var/run/apache2
 
 rm %i/share/man/man8/apachectl.8
 rm %i/sbin/httxt2dbm
@@ -206,7 +202,6 @@
 cp fink/default-site %i/etc/apache2/sites-available/default
 cp fink/apache2-doc.conf %i/etc/apache2/conf.d/apache2-doc
 
-chown root:www %i/lib/apache2/suexec2
 chmod 4750 %i/lib/apache2/suexec2
 mkdir -p %i/etc/logrotate.d
 cp fink/logrotate %i/etc/logrotate.d/apache2
@@ -390,6 +385,12 @@
        fi
 fi
 
+chown -R root:www %p/var/lock/apache2
+chown -R root:www %p/var/cache/apache2
+chown -R root:www %p/var/log/apache2
+chown -R root:www %p/var/run/apache2
+chown root:www %p/lib/apache2/suexec2
+
 exit 0
   <<
   PostRmScript: <<
@@ -504,77 +505,92 @@
 ###
 SplitOff4: <<
   Package: libapache2-mod-auth-anon
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff5: <<
   Package: libapache2-mod-cgid
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff6: <<
   Package: libapache2-mod-expires
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff7: <<
   Package: libapache2-mod-headers
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff8: <<
   Package: libapache2-mod-info
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff9: <<
   Package: libapache2-mod-mime-magic
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   Docfiles: LICENSE
 <<
 SplitOff10: <<
   Package: libapache2-mod-proxy
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff11: <<
   Package: libapache2-mod-proxy-connect
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff12: <<
   Package: libapache2-mod-proxy-ftp
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff13: <<
   Package: libapache2-mod-proxy-http
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff14: <<
   Package: libapache2-mod-rewrite
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff15: <<
   Package: libapache2-mod-speling
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff16: <<
   Package: libapache2-mod-suexec
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff17: <<
   Package: libapache2-mod-unique-id
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff18: <<
   Package: libapache2-mod-usertrack
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff19: <<
@@ -584,42 +600,50 @@
 <<
 SplitOff20: <<
   Package: libapache2-mod-auth-dbm
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff21: <<
   Package: libapache2-mod-auth-digest
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff22: <<
   Package: libapache2-mod-actions
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff23: <<
   Package: libapache2-mod-bucketeer
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff24: <<
   Package: libapache2-mod-isapi
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff30: <<
   Package: libapache2-mod-ldap
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff31: <<
   Package: libapache2-mod-auth-ldap
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff32: <<
   Package: libapache2-mod-ssl
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 ###
@@ -931,97 +955,116 @@
 <<
 SplitOff50: <<
   Package: apache2-ssl
-  Depends: apache2 (= %v-%r)
+  Depends: apache2 (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2 instead
   DocFiles: LICENSE
 <<
 SplitOff51: <<
   Package: apache2-ssl-common
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff52: <<
   Package: apache2-ssl-dev
-  Depends: apache2-dev (= %v-%r)
+  Depends: apache2-dev (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-dev instead
   DocFiles: LICENSE
 <<
 SplitOff53: <<
   Package: apache2-ssl-docs
-  Depends: apache2-docs (= %v-%r)
+  Depends: apache2-docs (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use XXXX instead
   DocFiles: LICENSE
 <<
 SplitOff54: <<
   Package: libapache2-ssl-mod-auth-anon
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff55: <<
   Package: libapache2-ssl-mod-cgid
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff56: <<
   Package: libapache2-ssl-mod-expires
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff57: <<
   Package: libapache2-ssl-mod-headers
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff58: <<
   Package: libapache2-ssl-mod-info
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff59: <<
   Package: libapache2-ssl-mod-mime-magic
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   Docfiles: LICENSE
 <<
 SplitOff60: <<
   Package: libapache2-ssl-mod-proxy
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff61: <<
   Package: libapache2-ssl-mod-proxy-connect
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff62: <<
   Package: libapache2-ssl-mod-proxy-ftp
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff63: <<
   Package: libapache2-ssl-mod-proxy-http
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff64: <<
   Package: libapache2-ssl-mod-rewrite
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff65: <<
   Package: libapache2-ssl-mod-speling
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff66: <<
   Package: libapache2-ssl-mod-suexec
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff67: <<
   Package: libapache2-ssl-mod-unique-id
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff68: <<
   Package: libapache2-ssl-mod-usertrack
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff69: <<
@@ -1031,67 +1074,80 @@
 <<
 SplitOff70: <<
   Package: libapache2-ssl-mod-auth-dbm
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff71: <<
   Package: libapache2-ssl-mod-auth-digest
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff72: <<
   Package: libapache2-ssl-mod-actions
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff73: <<
   Package: libapache2-ssl-mod-bucketeer
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff74: <<
   Package: libapache2-ssl-mod-isapi
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff75: <<
   Package: apache2-ssl-mpm-prefork
-  Depends: apache2-mpm-prefork (= %v-%r)
+  Depends: apache2-mpm-prefork (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-mpm-prefork instead
   DocFiles: LICENSE
 <<
 SplitOff76: <<
   Package: apache2-ssl-mpm-perchild
-  Depends: apache2-mpm-perchild (= %v-%r)
+  Depends: apache2-mpm-perchild (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-mpm-perchild instead
   DocFiles: LICENSE
 <<
 SplitOff77: <<
   Package: apache2-ssl-mpm-worker
-  Depends: apache2-mpm-worker (= %v-%r)
+  Depends: apache2-mpm-worker (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-mpm-worker instead
   DocFiles: LICENSE
 <<
 SplitOff78: <<
   Package: apache2-ssl-mpm-leader
-  Depends: apache2-mpm-leader (= %v-%r)
+  Depends: apache2-mpm-leader (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-mpm-leader instead
   DocFiles: LICENSE
 <<
 SplitOff79: <<
   Package: apache2-ssl-mpm-threadpool
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff80: <<
   Package: libapache2-ssl-mod-ldap
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff81: <<
   Package: libapache2-ssl-mod-auth-ldap
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 SplitOff82: <<
   Package: libapache2-ssl-mod-ssl
-  Depends: apache2-common (= %v-%r)
+  Depends: apache2-common (= %v-%r), fink-obsolete-packages
+  Description: OBSOLETE use apache2-common instead
   DocFiles: LICENSE
 <<
 ###


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Fink-commits mailing list
Fink-commits@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/fink-commits

Reply via email to