Update of /cvsroot/fink/dists/10.4/stable/crypto/finkinfo
In directory sc8-pr-cvs17.sourceforge.net:/tmp/cvs-serv26096

Modified Files:
        ethereal-ssl.info gaim-ssl.info 
Removed Files:
        ethereal-ssl.patch gaim-ssl.patch 
Log Message:
latest version to stable, with maintainer's permission


Index: gaim-ssl.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/stable/crypto/finkinfo/gaim-ssl.info,v
retrieving revision 1.11
retrieving revision 1.12
diff -u -d -r1.11 -r1.12
--- gaim-ssl.info       20 Jul 2008 05:41:17 -0000      1.11
+++ gaim-ssl.info       7 Sep 2008 01:00:28 -0000       1.12
@@ -1,116 +1,20 @@
-# DISCLAIMER: Max Horn is the sole maintainer of this package.
-# Please DO NOT MAKE MODIFICATIONS without informing the maintainer.
-# Preferably, send a patch to me instead of making changes yourself!
-# If that is not possible due to extra urgency, at least send me a mail.
-#
-# Explanation: I am sick and tired of getting back to my packages and
-# discovering that people have messed with it. I am then forced to
-# retrace their steps, find out who, when and why did make a certain
-# change etc. -- i.e. it makes my life as maintainer harder.
-# Furthermore, as maintainer I am responsible for problems caused by my
-# packages. But I am not willing to take responsibility for something I
-# did not do. In particular, for changes that other people introduced
-# behind my back, no matter how good and noble their intentions were. As
-# such, I may see myself forced to drop responsibility for (and hence,
-# maintainership of) the affected package.
-
 Package: gaim-ssl
-Version: 1.5.0
-Revision: 1029
-
-BuildDependsOnly: False
+Version: 2.0
+Revision: 1
 Maintainer: Max Horn <[EMAIL PROTECTED]>
-BuildDepends: <<
-  aspell-dev (>= 0.50.5-1002),
-  atk1 (>= 1.20.0-1),
-  audiofile,
-  avahi-dev, 
-  cairo (>= 1.6-1),
-  dbus-dev,
-  esound,
-  evolution-data-server-1.12-dev,
-  expat1,
-  fink (>= 0.24.12),
-  fontconfig2-dev (>= 2.4.1-1),
-  freetype219 (>= 2.3.5-1),
-  gconf2-dev,
-  gettext-bin,
-  libgettext3-dev,
-  gettext-tools,
-  glib2-dev (>= 2.14.0-1),
-  glitz,
-  gnome-vfs2-unified-dev,
-  gnutls14,
-  gtk+2-dev (>= 2.12.0-1),
-  gtkspell2-dev (>= 2.0.11-1004),
-  libao2,
-  libavahi-glib1-dev,
-  libbonobo2-dev,
-  libgcrypt,
-  libgettext3-dev,
-  libgnome2-dev,
-  libgpg-error,
-  libiconv-dev,
-  libpng3,
-  libtasn1-3,
-  libxml2,
-  nspr,
-  orbit2-dev,
-  pango1-xft2-ft219-dev (>= 1.18.4-4),
-  pixman (>= 0.10.0-1),
-  pkgconfig (>= 0.21-1),
-  popt,
-  pth2-dev,
-  startup-notification-dev (>= 0.8-1),
-  x11-dev,
-  xft2-dev
-<<
-Depends: <<
-  audiofile-shlibs,
-  glib2-shlibs (>= 2.14.0-1),
-  gnutls14-shlibs,
-  gtk+2-shlibs (>= 2.12.0-1),
-  gtkspell2-shlibs (>= 2.0.11-1004),
-  evolution-data-server-1.12-shlibs,
-  libao2-shlibs,
-  libgettext3-shlibs,
-  nspr-shlibs,
-  pango1-xft2-ft219 (>= 1.18.4-4),
-  pth2-shlibs,
-  startup-notification-shlibs
-<<
-Conflicts: gaim
-Replaces: gaim
-Source: mirror:sourceforge:pidgin/gaim-%v.tar.bz2
-Source-MD5: 9205321ac11fad271c90f2f0d7c5e7ce
-PatchFile: %n.patch
-PatchFile-MD5: 2859e592a0f8d4fa4cd7a8d83f8e3c23
-ConfigureParams: <<
-  --mandir=%p/share/man \
-  --disable-perl \
-  --disable-dependency-tracking \
-  --enable-gnutls=yes \
-  --enable-nss=no \
-  
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 FREETYPE_CONFIG=%p/lib/freetype219/bin/freetype-config
-<<
-InstallScript: make install DESTDIR=%d
-SetCFlags: -O
-DocFiles: <<
-  AUTHORS COPYING ChangeLog HACKING NEWS README
-  doc/CREDITS doc/FAQ doc/*.txt
+Depends: fink-obsolete-packages, pidgin
+Source: none
+CompileScript: #
+InstallScript: <<
+       mkdir -p %i/share/doc/installed-packages
+       touch %i/share/doc/installed-packages/%n
 <<
-Description: Instant Messaging client (with SSL)
+Description: DEPRECATED -- use Pidgin instead
 DescDetail: <<
-Gaim is a clone of AOL's Instant Messenger client. It features
-nearly all of the functionality of the official AIM client while
-also being smaller and faster. Gaim also has plugins that let
-you use ICQ, Yahoo, MSN, IRC, Jabber, Napster, and Zephyr.
-<<
-DescPort: <<
-Had to set the optimizations down from -O2 to -O to work around an Apple gcc3 
bug.
-<<
-DescPackaging: <<
-BuildDependsOnly is false because plugins may need the headers.
+It is strongly recommended that you use the 'pidgin'
+package, which is the successor of gaim, instead of this
+one. Gaim does not receive any security updates anymore.
+Various serious security problems with gaim have been
+fixed in 'pidgin'.
 <<
-Homepage: http://gaim.sourceforge.net/
 License: GPL

--- gaim-ssl.patch DELETED ---

Index: ethereal-ssl.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/stable/crypto/finkinfo/ethereal-ssl.info,v
retrieving revision 1.5
retrieving revision 1.6
diff -u -d -r1.5 -r1.6
--- ethereal-ssl.info   28 Aug 2008 05:32:44 -0000      1.5
+++ ethereal-ssl.info   7 Sep 2008 01:00:28 -0000       1.6
@@ -1,105 +1,20 @@
-# DISCLAIMER: Max Horn is the sole maintainer of this package.
-# Please DO NOT MAKE MODIFICATIONS without informing the maintainer.
-# Preferably, send a patch to me instead of making changes yourself!
-# If that is not possible due to extra urgency, at least send me a mail.
-#
-# Explanation: I am sick and tired of getting back to my packages and
-# discovering that people have messed with it. I am then forced to
-# retrace their steps, find out who, when and why did make a certain
-# change etc. -- i.e. it makes my life as maintainer harder.
-# Furthermore, as maintainer I am responsible for problems caused by my
-# packages. But I am not willing to take responsibility for something I
-# did not do. In particular, for changes that other people introduced
-# behind my back, no matter how good and noble their intentions were. As
-# such, I may see myself forced to drop responsibility for (and hence,
-# maintainership of) the affected package.
-
 Package: ethereal-ssl
-Version: 0.99.0
-Revision: 1014
+Version: 1.0
+Revision: 1
 Maintainer: Max Horn <[EMAIL PROTECTED]>
-BuildDepends: <<
-  cairo (>= 1.6-1),
-  pixman (>= 0.10.0-1),
-  libpng3,
-  expat1,
-  fink (>= 0.28),
-  fontconfig2-dev (>= 2.4.1-1),
-  freetype219 (>= 2.3.5-1),
-  glitz,
-  xft2-dev,
-  openssl097-dev,
-  pkgconfig (>= 0.21-1),
-  libpcap,
-  pcre,
-  atk1 (>= 1.20.0-1),
-  glib2-dev (>= 2.14.0-1),
-  pango1-xft2-ft219-dev (>= 1.18.4-4),
-  gtk+2-dev (>= 2.12.0-1),
-  libgettext3-dev,
-  gettext-bin,
-  gettext-tools,
-  libiconv-dev
-<<
-Depends: <<
-  openssl097-shlibs,
-  libpcap-shlibs,
-  pcre-shlibs,
-  gtk+2 (>= 2.12.0-1),
-  glib2-shlibs (>= 2.14.0-1),
-  pango1-xft2-ft219 (>= 1.18.4-4),
-  libgettext3-shlibs
-<<
-Conflicts: ethereal
-Replaces: ethereal
-Source: mirror:custom:ethereal-%v.tar.bz2
-Source-MD5: f9905b9d347acdc05af664a7553f7f76
-CustomMirror: <<
-  Primary: ftp://ftp.ethereal.com/pub/ethereal/all-versions/
-  aus-AU: ftp://ftp.planetmirror.com/pub/ethereal/all-versions/
-  aus-AU: 
ftp://ftp.mirrors.wiretapped.net/pub/security/packet-capture/ethereal/all-versions/
-  eur-AT: ftp://gd.tuwien.ac.at/infosys/security/ethereal/all-versions/
-  eur-SE: ftp://ftp.sunet.se/pub/network/monitoring/ethereal/all-versions/
-  asi-JP: ftp://ftp.ayamura.org/pub/ethereal/all-versions/
-  asi-JP: http://ethereal.netarc.jp/distribution/all-versions/
-  nam-MX: ftp://ftp.azc.uam.mx/mirrors/ethereal/all-versions/
-<<
-Patch: %n.patch
-ConfigureParams: <<
-  --mandir=%p/share/man \
-  --without-net-snmp \
-  --without-ucd-snmp \
-  --without-adns \
-  --disable-usr-local \
-  --enable-gtk2 \
-  --disable-dependency-tracking \
-  --with-ssl \
-  
PKG_CONFIG_PATH="%p/lib/pango-ft219/lib/pkgconfig:%p/lib/fontconfig2/lib/pkgconfig:%p/lib/freetype219/lib/pkgconfig:$PKG_CONFIG_PATH"
 FREETYPE_CONFIG=%p/lib/freetype219/bin/freetype-config
-<<
+Depends: fink-obsolete-packages, wireshark-ssl (>= 1.0.3-1)
+Source: none
+CompileScript: #
 InstallScript: <<
- make install DESTDIR=%d
- rm %i/lib/libethereal.dylib
- rm %i/lib/libwiretap.dylib
-<<
-Shlibs: <<
- !%p/lib/libethereal.0.dylib
- !%p/lib/libwiretap.0.dylib
+       mkdir -p %i/share/doc/installed-packages
+       touch %i/share/doc/installed-packages/%n
 <<
-DocFiles: AUTHORS COPYING NEWS README*
 Description: DEPRECATED -- use Wireshark instead
 DescDetail: <<
-It is strongly recommended that you use the 'wireshark'
+It is strongly recommended that you use the 'wireshark-ssl'
 package, which is the successor of ethereal, instead of this
 one. Ethereal does not receive any security updates anymore.
 Various serious security problems with ethereal have been
-fixed in 'wireshark'.
-<<
-DescPackaging: <<
- Although this package has a GPL license, it is marked Restrictive since
- it links to openssl.
-
-Might eventually link against and depend on the adns package. Since adns
-is not in stable, I am not (yet) doing this.
+fixed in 'wireshark-ssl'.
 <<
-Homepage: http://www.ethereal.com
-License: Restrictive
+License: GPL

--- ethereal-ssl.patch DELETED ---


-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Fink-commits mailing list
Fink-commits@lists.sourceforge.net
http://news.gmane.org/gmane.os.apple.fink.cvs

Reply via email to