Update of /cvsroot/fink/dists/10.4/unstable/crypto/finkinfo
In directory fdv4jf1.ch3.sourceforge.com:/tmp/cvs-serv27270/crypto/finkinfo

Modified Files:
        seahorse.info 
Removed Files:
        bug-buddy.info bug-buddy.patch gnome-keyring.info 
        libsoup2.4.1-ssl.info yelp-viewer.info yelp.info 
Log Message:
GNOME2.26 core is live.
NB change in Crypto policy: pkgs that only incidentally depend on a crypto 
implementor can be in section:main


--- libsoup2.4.1-ssl.info DELETED ---

--- bug-buddy.patch DELETED ---

--- gnome-keyring.info DELETED ---

--- yelp-viewer.info DELETED ---

--- yelp.info DELETED ---

Index: seahorse.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/crypto/finkinfo/seahorse.info,v
retrieving revision 1.13
retrieving revision 1.14
diff -u -d -r1.13 -r1.14
--- seahorse.info       11 Mar 2009 08:08:46 -0000      1.13
+++ seahorse.info       7 Jun 2009 16:05:49 -0000       1.14
@@ -1,101 +1,102 @@
 Package: seahorse
-Version: 2.24.1
-Revision: 1
+Version: 2.26.2
+Revision: 3
 
-Source: mirror:gnome:sources/%n/2.24/%n-%v.tar.bz2
-Source-MD5: b35076c2ae46aa58d9b1ca76fe929515
+Source: mirror:gnome:sources/%n/2.26/%n-%v.tar.bz2
+Source-MD5: c5126bd7ddfda3317daa71c06f261034
 
 BuildDepends: <<
-       atk1 (>= 1.24.0-1),
+       atk1 (>= 1.26.0-1),
        avahi-dev,
        cairo (>= 1.8-1),
        dbus-dev (>= 1.2.1-1),
        expat1,
        fink (>= 0.24.12-1),
        fontconfig2-dev (>= 2.4.1-1),
-       freetype219 (>= 2.3.7-7),
-       gconf2-dev (>= 2.24.0-1),
-       gettext-tools,
-       glib2-dev (>= 2.18.0-1),
+       freetype219 (>= 2.3.8-2),
+       gconf2-dev (>= 2.26.0-1),
+       gettext-tools-0.17,
+       glib2-dev (>= 2.20.0-1),
        glitz,
-       gnome-doc-utils (>= 0.14.0-1),
-       gnome-keyring-dev (>= 2.24.0-1),
-       gnutls26 (>= 2.6.4-1),
+       gnome-doc-utils (>= 0.16.0-1),
+       gnome-keyring-dev (>= 2.26.0-1),
+       gnutls26 (>= 2.8.0-1),
        gpgme11 (>= 1.1.8-1),
-       gtk+2-dev (>= 2.14.0-1),
-       gtk-doc,
+       gtk+2-dev (>= 2.16.0-1),
+       gtk-doc (>= 1.11-1),
        intltool40,
        libavahi-glib1-dev,
        libgcrypt (>= 1.4.3-2),
        libgettext3-dev,
-       libglade2 (>= 2.6.3-1),
+       libglade2 (>= 2.6.4-1),
        libgpg-error,
        libiconv-dev,
        libpng3,
-       libsoup2.4.1-ssl (>= 2.24.3-1),
-       libtasn1-3 (>= 0.3.9-2),
+       libsoup2.4.1-ssl (>= 2.26.0-1),
+       libtasn1-3 (>= 2.2-2),
        libxml2 (>= 2.6.30-1),
-       orbit2-dev (>= 2.14.16-1),
-       pango1-xft2-ft219-dev (>= 1.22.4-1),
-       pixman (>= 0.12.0-1),
+       orbit2-dev (>= 2.14.17-1),
+       pango1-xft2-ft219-dev (>= 1.24.0-1),
+       pixman (>= 0.14.0-1),
        pkgconfig (>= 0.23),
        x11-dev,
        xft2-dev
 <<
 Depends: <<
        %N1-shlibs (>= %v-%r),
-       atk1-shlibs (>= 1.24.0-1),
+       atk1-shlibs (>= 1.26.0-1),
        cairo-shlibs (>= 1.8-1),
        dbus-shlibs (>= 1.2.1-1),
        expat1-shlibs,
        fontconfig2-shlibs (>= 2.4.1-1),
-       freetype219-shlibs (>= 2.3.7-7),
-       gconf2 (>= 2.24.0-1),
-       glib2-shlibs (>= 2.18.0-1),
+       freetype219-shlibs (>= 2.3.8-2),
+       gconf2 (>= 2.26.0-1),
+       glib2-shlibs (>= 2.20.0-1),
        glitz-shlibs,
-       gnome-keyring-shlibs (>= 2.24.0-1),
+       gnome-keyring-shlibs (>= 2.26.0-1),
        gnupg,
-       gnutls26-shlibs (>= 2.6.4-1),
+       gnutls26-shlibs (>= 2.8.0-1),
        gpgme11-shlibs (>= 1.1.8-1),
-       gtk+2 (>= 2.14.0-1),
-       gtk+2-shlibs (>= 2.14.0-1),
+       gtk+2 (>= 2.16.0-1),
+       gtk+2-shlibs (>= 2.16.0-1),
        libavahi-client3-shlibs,
        libavahi-common3-shlibs,
        libavahi-glib1-shlibs,
        libgcrypt-shlibs (>= 1.4.3-2),
        libgettext3-shlibs,
-       libglade2-shlibs (>= 2.6.3-1),
+       libglade2-shlibs (>= 2.6.4-1),
        libgpg-error-shlibs,
        libiconv,
        libpng3-shlibs,
-       libsoup2.4.1-ssl-shlibs (>= 2.24.3-1),
-       libtasn1-3-shlibs (>= 0.3.9-2),
+       libsoup2.4.1-ssl-shlibs (>= 2.26.0-1),
+       libtasn1-3-shlibs (>= 2.2-2),
        libxml2-shlibs (>= 2.6.30-1),
-       orbit2-shlibs (>= 2.14.16-1),
-       pango1-xft2-ft219-shlibs (>= 1.22.4-1),
-       pixman-shlibs (>= 0.12.0-1),
+       orbit2-shlibs (>= 2.14.17-1),
+       pango1-xft2-ft219-shlibs (>= 1.24.0-1),
+       pixman-shlibs (>= 0.14.0-1),
        rarian-compat,
        shared-mime-info,
        x11
 <<
 Replaces: %N1-dev (<< 2.20.3-2), %N1-shlibs (<< 2.20.3-2)
 
-PatchScript: <<
-       perl -ni -e 'print unless /msgctxt/' po/*.po
-       find po/*.po -exec perl -pi -e 's/"(Never)"/"\1 SKIP$do_it"/ if $do_it; 
$do_it++ if /"(Never)("| SKIP)/' {} \;
-       perl -ni -e 'print unless /^#~/' po/*.po
-<<
-
-ConfigureParams: --mandir=%p/share/man --disable-schemas-install 
--disable-scrollkeeper --disable-dependency-tracking --disable-static 
--disable-ldap --disable-gedit --disable-nautilus --disable-epiphany 
--disable-libnotify --disable-update-mime-database 
PKG_CONFIG_PATH="%p/lib/fontconfig2/lib/pkgconfig:$PKG_CONFIG_PATH"
+ConfigureParams: --mandir=%p/share/man --disable-schemas-install 
--disable-scrollkeeper --disable-dependency-tracking --disable-static 
--disable-ldap --disable-libnotify --disable-update-mime-database 
PKG_CONFIG_PATH="%p/lib/fontconfig2/lib/pkgconfig:$PKG_CONFIG_PATH"
 SetCPPFLAGS: -Wall -fno-common
 NoSetMAKEFLAGS: true
 SetMAKEFLAGS: -j1
+CompileScript: <<
+       #!/bin/sh -ev
+       export PATH=%p/lib/gettext-tools-0.17/bin:$PATH
+       ./configure %c
+       make
+<<
 
 InstallScript: make install DESTDIR=%d
-DocFiles: AUTHORS COPYING* ChangeLog po/ChangeLog:ChangeLog.po HACKING 
MAINTAINERS NEWS README THANKS TODO
+DocFiles: AUTHORS COPYING* ChangeLog* po/ChangeLog:ChangeLog.po HACKING 
MAINTAINERS NEWS README THANKS TODO
 
 ConfFiles: %p/etc/gconf/schemas/seahorse.schemas
 PostInstScript: <<
+       . %p/bin/init.sh
        if [ configure = "$1" ]; then
                scrollkeeper-update -q
                export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
@@ -105,6 +106,7 @@
        %p/bin/update-mime-database %p/share/mime || :
 <<
 PostRmScript: <<
+       . %p/bin/init.sh
        if [ remove != "$1" ]; then
                scrollkeeper-update -q
        fi
@@ -115,27 +117,27 @@
 SplitOff: <<
        Package: %N1-shlibs
        Depends: <<
-               atk1-shlibs (>= 1.24.0-1),
+               atk1-shlibs (>= 1.26.0-1),
                cairo-shlibs (>= 1.8-1),
                dbus-shlibs (>= 1.2.1-1),
                expat1-shlibs,
                fontconfig2-shlibs (>= 2.4.1-1),
-               freetype219-shlibs (>= 2.3.7-7),
-               gconf2-shlibs (>= 2.24.0-1),
-               glib2-shlibs (>= 2.18.0-1),
+               freetype219-shlibs (>= 2.3.8-2),
+               gconf2-shlibs (>= 2.26.0-1),
+               glib2-shlibs (>= 2.20.0-1),
                glitz-shlibs,
-               gtk+2-shlibs (>= 2.14.0-1),
+               gtk+2-shlibs (>= 2.16.0-1),
                libgettext3-shlibs,
                libiconv,
                libpng3-shlibs,
-               orbit2-shlibs (>= 2.14.16-1),
-               pango1-xft2-ft219-shlibs (>= 1.22.4-1),
-               pixman-shlibs (>= 0.12.0-1),
+               orbit2-shlibs (>= 2.14.17-1),
+               pango1-xft2-ft219-shlibs (>= 1.24.0-1),
+               pixman-shlibs (>= 0.14.0-1),
                x11
        <<
        Files: lib/libcryptui.0*.dylib
        Shlibs: %p/lib/libcryptui.0.dylib 1.0.0 %n (>= 1.0-1)
-       DocFiles: AUTHORS COPYING* ChangeLog po/ChangeLog:ChangeLog.po HACKING 
MAINTAINERS NEWS README THANKS TODO
+       DocFiles: AUTHORS COPYING* ChangeLog* po/ChangeLog:ChangeLog.po HACKING 
MAINTAINERS NEWS README THANKS TODO
 <<
 
 SplitOff2: <<
@@ -143,7 +145,7 @@
        BuildDependsOnly: true
        Depends: %N1-shlibs (= %v-%r)
        Files: include lib/libcryptui.* lib/pkgconfig
-       DocFiles: AUTHORS COPYING* ChangeLog po/ChangeLog:ChangeLog.po HACKING 
MAINTAINERS NEWS README THANKS TODO
+       DocFiles: AUTHORS COPYING* ChangeLog* po/ChangeLog:ChangeLog.po HACKING 
MAINTAINERS NEWS README THANKS TODO
 <<
 
 DescPackaging: <<
@@ -151,7 +153,7 @@
        missing functionality in the gnome-vfs2 package.
        See: http://bugzilla.gnome.org/show_bug.cgi?id=327460
 
-       Some modules are disabled (ldap, gedit, nautilus)...
+       Some modules are disabled (ldap, etc)
        haven't had time to test them and track the dependencies.
 
        Clear the gettext-0.15 new-feature parts of the .po files.

--- bug-buddy.info DELETED ---


------------------------------------------------------------------------------
OpenSolaris 2009.06 is a cutting edge operating system for enterprises 
looking to deploy the next generation of Solaris that includes the latest 
innovations from Sun and the OpenSource community. Download a copy and 
enjoy capabilities such as Networking, Storage and Virtualization. 
Go to: http://p.sf.net/sfu/opensolaris-get
_______________________________________________
Fink-commits mailing list
Fink-commits@lists.sourceforge.net
http://news.gmane.org/gmane.os.apple.fink.cvs

Reply via email to