Update of /cvsroot/fink/dists/10.4/unstable/main/finkinfo/sci
In directory sfp-cvsdas-3.v30.ch3.sourceforge.com:/tmp/cvs-serv16209

Modified Files:
        numpy-py.info scipy-core-py.info 
Log Message:
Do not force scipy-core-py out.


Index: numpy-py.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/unstable/main/finkinfo/sci/numpy-py.info,v
retrieving revision 1.1
retrieving revision 1.2
diff -u -d -r1.1 -r1.2
--- numpy-py.info       27 Feb 2010 22:53:31 -0000      1.1
+++ numpy-py.info       28 Feb 2010 14:30:20 -0000      1.2
@@ -1,7 +1,7 @@
 Info2: <<
 Package: numpy-py%type_pkg[python]
 Version: 1.3.0
-Revision: 6
+Revision: 7
 Distribution: (%type_pkg[python] = 23) 10.4, (%type_pkg[python] = 24) 10.4, 
(%type_pkg[python] = 24) 10.5
 Maintainer: Sebastien Maret <bma...@users.sourceforge.net>
 Type: python (2.4 2.5 2.6)
@@ -11,8 +11,8 @@
 Source-MD5: 3f7773ff0971a5ebb8591536d8ec7bd6
 PatchFile: numpy-py.patch
 PatchFile-MD5: 6f958d71eaa815741fdd569295205403
-Conflicts: f2py-py%type_pkg[python], scipy-py%type_pkg[python] (<= 1:0.4), 
scipy-core-py%type_pkg[python] (<< 1.3.0-5)
-Replaces: f2py-py%type_pkg[python], scipy-py%type_pkg[python] (<= 1:0.4), 
scipy-core-py%type_pkg[python] (<< 1.3.0-5)
+Conflicts: f2py-py%type_pkg[python], scipy-py%type_pkg[python] (<= 1:0.4)
+Replaces: f2py-py%type_pkg[python], scipy-py%type_pkg[python] (<= 1:0.4), 
scipy-core-py%type_pkg[python] (<< 1.3.0-6)
 Provides: f2py-py%type_pkg[python]
 CompileScript: <<
  %p/bin/python%type_raw[python] setup.py build

Index: scipy-core-py.info
===================================================================
RCS file: 
/cvsroot/fink/dists/10.4/unstable/main/finkinfo/sci/scipy-core-py.info,v
retrieving revision 1.31
retrieving revision 1.32
diff -u -d -r1.31 -r1.32
--- scipy-core-py.info  27 Feb 2010 22:53:31 -0000      1.31
+++ scipy-core-py.info  28 Feb 2010 14:30:20 -0000      1.32
@@ -1,11 +1,11 @@
 Info2: <<
 Package: scipy-core-py%type_pkg[python]
 Version: 1.3.0
-Revision: 5
+Revision: 6
 Distribution: (%type_pkg[python] = 23) 10.4, (%type_pkg[python] = 24) 10.4, 
(%type_pkg[python] = 24) 10.5
 Maintainer: Sebastien Maret <bma...@users.sourceforge.net>
 Type: python (2.4 2.5 2.6), bundle
-Depends: numpy-py%type_pkg[python] (>= 1.3.0-6), fink-obsolete-packages
+Depends: numpy-py%type_pkg[python] (>= 1.3.0-7), fink-obsolete-packages
 Description: N-dimensional array package for Python (obsolete)
 DescDetail: <<
 This package is obsolete. Please use numpy-py instead.


------------------------------------------------------------------------------
Download Intel&#174; Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Fink-commits mailing list
Fink-commits@lists.sourceforge.net
http://news.gmane.org/gmane.os.apple.fink.cvs

Reply via email to