Update of /cvsroot/fink/dists/10.4/stable/main/finkinfo/sci
In directory vz-cvs-3.sog:/tmp/cvs-serv5644

Modified Files:
        ccp4.info 
Log Message:
update to official 6.2.0 release, critical pointless bug-fix, updated for 10.7

Index: ccp4.info
===================================================================
RCS file: /cvsroot/fink/dists/10.4/stable/main/finkinfo/sci/ccp4.info,v
retrieving revision 1.13
retrieving revision 1.14
diff -u -d -r1.13 -r1.14
--- ccp4.info   26 Feb 2010 19:01:48 -0000      1.13
+++ ccp4.info   30 Jul 2011 17:22:18 -0000      1.14
@@ -1,20 +1,24 @@
 Package: ccp4
-Version: 6.1.2
-Revision: 4
+Version: 6.2.0
+Revision: 101
 GCC: 1
 #
 Source: ftp://ftp.%n.ac.uk/%n/%v/%n-%v-core-src.tar.gz
-Source-MD5: bbc72fc9375f1ac3454fa8e81c673ec8
+Source-MD5: dabedd4b7f08074bb6716312e236fa2d
 SourceDirectory: %n-%v
 #
 Source2: http://chemistry.ucsc.edu/~wgscott/xtal/xtalfink/XCCPJiffy-custom.gz
 Source2-MD5: 21568dd2475505929573a3fd452c538f
 #  
-Source3: ftp://ftp.%n.ac.uk/%n/%v/phaser-2.1.4-cctbx-src.tar.gz 
-Source3-MD5: 4467bb6a0647304c33dd14843959e15d
+Source3: ftp://ftp.%n.ac.uk/%n/%v/%n-%v-phaser-cctbx-src.tar.gz
+Source3-MD5: 15ef58deb26eaacc2bacf7f4ae38d391
+#
+Source4: ftp://ftp.mrc-lmb.cam.ac.uk/pub/pre/pointless-1.6.1.tar.gz
+Source4-MD5: 6a2cc719e4e5a018e336375aac47288c
+Source4ExtractDir: %n-%v/src/pointless
 #
 PatchFile: ccp4.patch
-PatchFile-MD5: 962729882cec050176df631ff02feccd 
+PatchFile-MD5: 30a2ecc69f0030fe33cf7c9e76d83878
 #
 DescPort: <<
     CCP4 is designed to compile with gfortran on OS X >= 10.4 by default. 
@@ -33,12 +37,11 @@
     set the DYLD_LIBRARY_PATH environment variable, which should remain
     unset. The appropriate shell startup files are automatically sourced
     when %p/bin/init.(c)sh is invoked upon shell startup; there is no 
-    need to do so manually. The actual files are located in $CCP4/include.
-    
-    If needed, please install the phaser, pointless and cctbx fink packages.
+    need to do so manually. The actual files are located (not my choice)
+    in $CCP4/include.
     
     The ccp4i mail utility by default will only work on machines that run
-    a mail server.  As a workaround, a public domain perl script called
+    a unix mail server.  As a workaround, a public domain perl script called
     osx_ccp4_mail is installed that glues the ccp4i mail button to the
     Apple OS X Mail.app.
     
@@ -47,29 +50,33 @@
     are issued by CCP4 are now downloaded and applied individually, helping
     to keep the ccp4.patch file from growing metastatically and also to
     permit the user to verify that the latest patches have been applied.
-    These start with Source2 (above) and are applied individually at the
-    end of the PatchScript field.
+    These start, when present, with Source2 (above) and are applied 
+    individually at the end of the PatchScript field.
 
     Clipper libraries are not behaving properly when linked to fink fftw
     so we return to the option of having ccp4 build its own private fftw.
     Yes, I hate it too, but now all the examples pass the run-all test.
 
-    64-bit version appears to require ccp4\'s own blas/lapak to avoid
-    run-time errors.   
+    64-bit version prior to OS X 10.7 appears to require ccp4\'s own 
+    blas/lapak to avoid run-time errors.   I use that in all versions now, 
+    but plan to get rid of this as soon as possible.
 <<
-Depends:  x11, tcltk, blt, gcc44-shlibs, %N-shlibs (= %v-%r)
-BuildDepends: gcc44, f2c, fort77, tcltk-dev, x11-dev, xmkmf (>= 1.0.2-3), fink 
(>= 0.24.12)
+Depends:  x11, tcltk, blt, gcc46-shlibs, %N-shlibs (= %v-%r)
+BuildDepends: gcc46, tcltk-dev, x11-dev, xmkmf (>= 1.0.2-3), fink (>= 0.24.12)
+BuildDependsOnly: False
 BuildConflicts: gpp4-dev, gpp4, ssm, ssm-dev, mmdb, mmdb-dev, clipper, 
clipper-bin, clipper-dev, ccp4-onlylibs-dev, python
-Replaces: phaser (<= 2.1.4-1), pointless (<= 1.2.18-1), mosflm (<= 7.0.3-3), 
mosflm-small (<= 7.0.3-3), refmac (<= 5.5.0070-1), bundle-ccp4-intel, 
clipper-bin, ccp4-gfortran, ccp4-gfortran-dev, bundle-ccp4-powerpc
+Replaces: phaser (<= 2.3.0-1), pointless (<= 1.2.18-1), mosflm (<= 7.0.3-3), 
mosflm-small (<= 7.0.3-3), imosflm (<= 1:1.0.4-4), imosflm-aqua (<= 1:1.0.4-4), 
refmac (<= 5.5.0070-1), bundle-ccp4-intel, clipper-bin, ccp4-gfortran, 
ccp4-gfortran-dev, bundle-ccp4-powerpc
 Conflicts: <<
        mosflm (<= 7.0.3-3), 
        mosflm-small (<= 7.0.3-3), 
+       imosflm (<= 1:1.0.4-4),
+       imosflm-aqua (<= 1:1.0.4-4),
        refmac (<= 5.5.0070-1),
     bundle-ccp4-intel, 
     bundle-ccp4-powerpc, 
     ccp4-gfortran, 
     ccp4-gfortran-dev,
-       phaser (<= 2.1.4-1),
+       phaser (<= 2.3.0-1),
        pointless (<= 1.2.18-1)
 <<
 NoSetCPPFLAGS: true
@@ -87,6 +94,7 @@
     # setup script for tcsh, zsh and bash users
       export TEMPXTAL=$PWD:h
     #
+      perl -pi.bak -e 's|-traditional-cpp||g' 
src/harvest_app_/pdb_extract/etc/*.platform*
       perl -pi.bak -e 's|/xtal|\$TEMPXTAL|g' include/ccp4.setup-csh         # 
build prefix (changed in install)
       perl -pi.bak -e 's|/prefix|%p|g' include/ccp4.setup*               # 
location of tcktk, blt
       perl -pi.bak -e 's|/usr/local/bin|%p/bin|g' include/ccp4.setup*    # same
@@ -95,6 +103,7 @@
       perl -pi.bak -e 's|ccp4_first_in_path\ =\ 1|ccp4_first_in_path\ =\ 0|g'  
include/ccp4.setup*
       perl -pi.bak -e 's|setenv GFORTRAN_UNBUFFERED_ALL Y|# setenv 
GFORTRAN_UNBUFFERED_ALL Y|g'   include/ccp4.setup*
       perl -pi.bak -e 's|export GFORTRAN_UNBUFFERED_ALL|# export 
GFORTRAN_UNBUFFERED_ALL|g'   include/ccp4.setup*
+      perl -pi -e 's|Please get the person who installed CCP4i to run 
it|Please issue the command \\\"sudo -E ccp4i\\\"|g' ccp4i/src/system.tcl
       if [[ $(sw_vers -productVersion) < 10.6 ]]; then
           true
       else
@@ -104,7 +113,7 @@
       fi
     #
       /bin/cp include/ccp4.setup-dist include/ccp4.setup
-      rm -f include/ccp4.setup-sh   include/ccp4.setup*.bak
+      rm -f include/ccp4.setup-sh    
     #
     # Set up XCCPJiffy wrapper scripts in $CCP4/etc
     # These are small wrapper scripts for xplot84driver and xloggraph 
generated by the patch
@@ -112,7 +121,9 @@
     # Fix the dylib install path in configure
       perl -pi.bak -e 's|\$rpath|%p/lib/ccp4-%v|g' **/configure
     #
+      perl -pi.bak -e 's|import sys|import 
sys\nsys.path.append(\"%p/share/xtal/%n-%v/share/python\")|g'  
src/buccaneer_pipeline.py  
     #
+      /bin/rm -f  *.bak **/configure*.bak  src/buccaneer_pipeline*.bak 
include/*.bak
 <<
 
################################################################################
 CompileScript: <<
@@ -137,6 +148,7 @@
 #
 echo $PWD should be the same as $CCP4
 [[ $CCP4 == $PWD ]] || exit 1
+set +x
 export DYLD_LIBRARY_PATH=$CLIB
 export GFORTRAN_UNBUFFERED_ALL="Y"
 export rpath=%p/lib/ccp4-%v
@@ -144,14 +156,25 @@
 export PATH=%p/lib/xmkmf/bin:$PATH 
 export IMAKEINCLUDE=-I%p/lib/X11/config
 export FC="gfortran"
+export libdir="$PWD/lib"
 #
-#touch .agree2ccp4v6
-F_LIBS="-L%p/lib/gcc4.4/lib " \
-./configure  --with-netlib-lapack --with-shared-libs  --with-x   Darwin 
+# Uncomment the following line only for testing purposes.  The ccp4 
restrictive/commercial
+# license forbid disabling the interactive check in this way for the end-user
+#
+#       touch .agree2ccp4v6
+#
+#
+#if [[ $(sw_vers -productVersion) < 10.7 ]]; then
+    F_LIBS="-L%p/lib/gcc4.6/lib -lgfortran " \
+    ./configure  --with-netlib-lapack --with-shared-libs  --with-x   Darwin 
+#else
+#    F_LIBS="-L%p/lib/gcc4.6/lib -lgfortran " \
+#    ./configure  --with-shared-libs  --with-x   Darwin 
+#fi
 #
 #  fix some post-configure bugs by getting rid of -lg2c
 /usr/bin/perl -pi.bak -e "s|-lg2c||g" deprecated/src/beast_/beast_MPI/Makefile 
 x-windows/XCCPJIFFY/Imakefile
-( cd x-windows/XCCPJIFFY; perl -pi.bak -e 's|-lgfortran|-lgfortran 
-L%p/lib/gcc4.4/lib |g' *akefile* ) || exit 1
+( cd x-windows/XCCPJIFFY; perl -pi.bak -e 's|-lgfortran|-lgfortran 
-L%p/lib/gcc4.6/lib |g' *akefile* ) || exit 1
 if [[ $(sw_vers -productVersion) < 10.5 ]]; then
       perl -pi.bak -e 's| -flat_namespace -undefined suppress| 
-twolevel_namespace -undefined dynamic_lookup|g' lib/src/Makefile
 fi
@@ -164,16 +187,28 @@
 perl -pi.bak -e "s|-lcrt1.o||g"  Makefile ccp4i/Makefile 
deprecated/src/Makefile  lib/data/Makefile  lib/src/Makefile  share/Makefile  
src/Makefile
 perl -pi.bak -e "s|-lcrt1.o||g"  src/ccp4mapwish_/Makefile  
unsupported/src/Makefile  x-windows/Makefile  x-windows/Mosflm/mosflm/Makefile  
x-windows/Rotgen/Makefile
 
-# Fix for pointless to prevent linking to gcc4.4 libraries as this creates a 
run-time error
+# Fix for pointless, bp3 etc to prevent linking to gcc4.6 libraries as this 
creates a run-time error
 perl -pi.mod -e 's|-O2|-O3|g' src/pointless/Makefile
-grep -v "gcc4.4" src/pointless/Makefile.mod > src/pointless/Makefile
+grep -v "gcc4.6" src/pointless/Makefile.mod > src/pointless/Makefile
+
 
+# Fix newly indtroduced X11 library error
+perl -pi.bak -e 's|/usr/X11R6/lib64|/usr/X11R6/lib|g' Makefile ccp4i/Makefile 
deprecated/src/Makefile lib/data/Makefile lib/src/Makefile share/Makefile 
src/Makefile src/ccp4mapwish_/Makefile unsupported/src/Makefile 
x-windows/Makefile
+
+# Fix newly intdroduced ccif error
+
+perl -pi.bak -e 's|LD_LIBRARY_PATH|DYLD_LIBRARY_PATH|g' lib/ccif/Makefile 
+
+
+#################
 #################
+cd $CCP4
 make 
-make install 
+make install
+#################
 #################
 
-# xloggraph will fail, but we will link it with fort77 below
+# xloggraph may fail, but we will link it with gfortran below
 #
 # Make wrappers for xplot84driver and xloggraph, so rename the executables
 cd  x-windows/XCCPJIFFY
@@ -182,7 +217,7 @@
 else
     make msg_box.o ZDr2d.o EditString.o hardcopy_ctrl.o xloggraph.o log_file.o 
tom_fortran_interface.o bits_and_pieces.o graphics.o CFLAGS="-m64" FFLAGS="-m64"
 fi
-gcc -o  xplot84driver xplot84driver.o plot84_file.o msg_box.o ZDr2d.o 
EditString.o hardcopy_ctrl.o -Os -I/usr/include/X11R6 -L/usr/X11R6/lib -lXaw 
-lXmu -lXt -lSM -lICE -lXpm -lXp -lXext -lX11 -lm -L%p/lib/gcc4.4/lib 
-lgfortran  
+gcc -o  xplot84driver xplot84driver.o plot84_file.o msg_box.o ZDr2d.o 
EditString.o hardcopy_ctrl.o -Os -I/usr/include/X11R6 -L/usr/X11R6/lib -lXaw 
-lXmu -lXt -lSM -lICE -lXpm -lXp -lXext -lX11 -lm -L%p/lib/gcc4.6/lib 
-lgfortran  
 cp xplot84driver  $CBIN/xplot84driver.exe
 if [[ -x $CBIN/xplot84driver ]];then
     /bin/rm -f $CBIN/xplot84driver
@@ -193,10 +228,10 @@
 make xdlmapman xdldataman
 cp  xdlmapman   $CBIN/.
 cp  xdldataman  $CBIN/.
-# Manually link xloggraph with fort77 (fails in make)
+# Manually link xloggraph with gfortran (fails in make)
 echo ""
 echo "**********************************************************************"
-echo "Re-linking xloggraph with fort77.  Ignore previous error messages."
+echo "Re-linking xloggraph with gfortran.  Ignore previous error messages."
 echo "**********************************************************************"
 echo ""
 #
@@ -205,7 +240,7 @@
 if [[ -x $CBIN/xloggraph ]];then
     true
 else
-       fort77 -o  xloggraph msg_box.o ZDr2d.o EditString.o hardcopy_ctrl.o 
xloggraph.o log_file.o tom_fortran_interface.o bits_and_pieces.o graphics.o -g 
-Os -I/usr/include/X11R6 -L/usr/X11R6/lib -lXaw -lXmu -lXt -lSM -lICE -lXpm 
-lXext -lX11 -lm -lgfortran -L%p/lib/gcc4.4/lib
+       gfortran -o  xloggraph msg_box.o ZDr2d.o EditString.o hardcopy_ctrl.o 
xloggraph.o log_file.o tom_fortran_interface.o bits_and_pieces.o graphics.o -g 
-Os -I/usr/include/X11R6 -L/usr/X11R6/lib -lXaw -lXmu -lXt -lSM -lICE -lXpm 
-lXext -lX11 -lm -lgfortran -L%p/lib/gcc4.6/lib
 fi
 #
 sleep 10
@@ -245,6 +280,8 @@
        # remove redundant library junk
        /bin/rm -Rf lib/cctbx
        /bin/rm -Rf lib/**/.libs
+    /bin/rm -Rf src/leiden/bp3lib/src/.libs   
+    /bin/rm -Rf src/Prodrg/.libs
        /bin/rm -f lib/ccif/libccif.dylib
        /bin/rm -f lib/src/libccp4c.dylib
        /bin/rm -f lib/src/libmmdb.dylib
@@ -275,6 +312,28 @@
       perl -pi.bak -e 
's|/src/fink.build/ccp4-%v-%r/ccp4-%v/lib|/lib/ccp4-%v|g' lib/**/*.la
       /bin/rm -f lib/python*/site-packages/libxml2mod.la
       /bin/rm -f lib/**/*.la.bak
+#######
+
+
+# make and install the leiden stuff.  It has to go here.
+
+cd $CCP4/src/leiden
+make clean
+perl -pi -e 's|LAPACK_LIBS = -framework vecLib -L%p/lib/gcc4.6/lib 
-lgfortran|LAPACK_LIBS = -L$CLIB/lapack|g'  **/Makefile                   
+perl -pi -e 's|FCLIBS =  
-L%p/lib/gcc4.6/lib/gcc/x86_64-apple-darwin11.0.0/4.6.1 
-L%p/lib/gcc4.6/lib/gcc/x86_64-apple-darwin11.0.0/4.6.1/../../.. -lgfortran 
-lquadmath -lm||g'  **/Makefile   
+perl -pi -e 's|-L%p/lib/gcc4.6/lib -lgfortran||g'  **/Makefile 
+make -i         
+make -i install  
+cd $CCP4
+#################
+# More cleanup:
+/bin/rm -Rf src/leiden/bp3lib/src/.libs
+/bin/rm -f **/*.o
+perl -pi.bak -e 's|/src/fink.build/ccp4-%v-%r/ccp4-%v/lib|/lib/ccp4-%v|g' 
lib/**/*.la
+# Remove duplicate header files
+/bin/rm -f  include/**/*.h
+
+######
     #
     # Now install:
     #
@@ -316,6 +375,12 @@
     #
       chmod a+x  %i/share/xtal/ccp4-%v/ccp4i/etc/osx_ccp4_mail
     #
+      chmod a+r,a+x %i/share/xtal/ccp4-%v/etc/* 
+      chmod a+r,a+x %i/share/xtal/ccp4-%v/bin/* 
+      chmod a+r,a+x %i/share/xtal/ccp4-%v/ccp4i/bin/*  
+      chmod a+r,a+x %i/share/xtal/ccp4-%v/share/dbccp4i/bin/* 
+      chmod a+r,a+x %i/share/xtal/ccp4-6.2.0/ccp4i/imosflm/src/*
+    #
     # chmod a+x %i/share/xtal/ccp4-%v/etc/ccp4help 
     #
       ranlib %i/lib/ccp4-%v/*.a
@@ -329,24 +394,28 @@
     # don't package these .la files
     /usr/bin/find %i/share/xtal/%n-%v/src/rapper -name '*.la' -delete
     /usr/bin/find %i/share/xtal/%n-%v/x-windows -name '*.la' -delete
+    /usr/bin/find %i/share/xtal/%n-%v/src/leiden/bp3lib/src  -name '*.la' 
-delete
+    /usr/bin/find %i/share/xtal/%n-%v/src/Prodrg  -name '*.la' -delete
 
     # hand install these shared libraries for now
-    mv 
%i/share/xtal/ccp4-%v/src/phaser/phaser-2.1.4/build/mac-osx/lib/libboost_python.dylib
 %i/lib/ccp4-%v
+    mv 
%i/share/xtal/ccp4-%v/src/phaser/phaser-2.3.0/build/mac-osx/lib/libboost_python.dylib
 %i/lib/ccp4-%v
     install_name_tool -id %p/lib/ccp4-%v/libboost_python.dylib 
%i/lib/ccp4-%v/libboost_python.dylib
     mv 
%i/share/xtal/ccp4-%v/x-windows/libjwc/libjwc_c/.libs/libjwc_c.0.1.1.dylib 
%i/lib/ccp4-%v
-    install_name_tool -id %p/lib/ccp4-6.1.2/libjwc_c.0.dylib 
%i/lib/ccp4-%v/libjwc_c.0.1.1.dylib
+    install_name_tool -id %p/lib/ccp4-6.2.0/libjwc_c.0.dylib 
%i/lib/ccp4-%v/libjwc_c.0.1.1.dylib
     mv 
%i/share/xtal/ccp4-%v/x-windows/xdl_view/src/.libs/libxdl_view.2.0.0.dylib 
%i/lib/ccp4-%v
     install_name_tool -id %p/lib/ccp4-%v/libxdl_view.2.dylib 
%i/lib/ccp4-%v/libxdl_view.2.0.0.dylib
     mv 
%i/share/xtal/ccp4-%v/x-windows/xdl_view/src/.libs/libxdl_viewextra.0.0.0.dylib 
%i/lib/ccp4-%v
     install_name_tool -id %p/lib/ccp4-%v/libxdl_viewextra.0.dylib 
%i/lib/ccp4-%v/libxdl_viewextra.0.0.0.dylib
-
+   
     # don't package .pyc files generated in the buildroot
-    /usr/bin/find %i/share/xtal/%n-%v/src/phaser/phaser-2.1.4 -name '*.pyc' 
-delete
+    /usr/bin/find %i/share/xtal/%n-%v/src/phaser/phaser-2.3.0 -name '*.pyc' 
-delete
+
+
 
 <<
 
################################################################################
 PreRmScript: <<
-   [[ -d %p/share/xtal/%n-%v/src/phaser/phaser-2.1.4 ]] && /usr/bin/find 
%p/share/xtal/%n-%v/src/phaser/phaser-2.1.4 -name '*.pyo' -delete
+   [[ -d %p/share/xtal/%n-%v/src/phaser/phaser-2.3.0 ]] && /usr/bin/find 
%p/share/xtal/%n-%v/src/phaser/phaser-2.3.0 -name '*.pyo' -delete
 <<
 
################################################################################
 PostInstScript: <<
@@ -354,11 +423,11 @@
 PyVers=$( /usr/bin/python --version 2>&1 | awk '{print $NF}' )
 
 if [[  $PyVers:r == 2.6 ]]; then
-       /usr/bin/python -O /usr/lib/python2.6/compileall.py -q 
%p/share/xtal/%n-%v/src/phaser/phaser-2.1.4
+       /usr/bin/python -O /usr/lib/python2.6/compileall.py -q 
%p/share/xtal/%n-%v/src/phaser/phaser-2.3.0
 elif [[  $PyVers:r == 2.5 ]]; then
-       /usr/bin/python -O /usr/lib/python2.5/compileall.py -q 
%p/share/xtal/%n-%v/src/phaser/phaser-2.1.4
+       /usr/bin/python -O /usr/lib/python2.5/compileall.py -q 
%p/share/xtal/%n-%v/src/phaser/phaser-2.3.0
 elif [[  $PyVers:r == 2.4 ]]; then
-       /usr/bin/python -O /usr/lib/python2.4/compileall.py -q 
%p/share/xtal/%n-%v/src/phaser/phaser-2.1.4
+       /usr/bin/python -O /usr/lib/python2.4/compileall.py -q 
%p/share/xtal/%n-%v/src/phaser/phaser-2.3.0
 fi
 
     # Make the user read the license conditions
@@ -377,26 +446,28 @@
         lib/ccp4-%v/libboost_python.dylib
     <<
     Shlibs: <<
-        %p/lib/ccp4-%v/libDiffractionImage.0.dylib                   1.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/lib_DiffractionImage.0.dylib                  1.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libccif.dylib                                 0.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libccp4c.dylib                                0.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-ccp4.2.dylib                       3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-cif.2.dylib                        3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-cns.0.dylib                        1.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-contrib.2.dylib                    3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-core.2.dylib                       3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-minimol.2.dylib                    3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-mmdb.2.dylib                       3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libclipper-phs.2.dylib                        3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libjwc_c.0.dylib                              2.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libmmdb.dylib                                 0.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libssm.0.dylib                                1.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libxdl_view.2.dylib                           3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libxdl_viewextra.0.dylib                      1.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libfftw.2.dylib                               3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/librfftw.2.dylib                              3.0.0  %n 
  (>= 6.1.2-1)
-        %p/lib/ccp4-%v/libboost_python.dylib                         0.0.0  %n 
  (>= 6.1.2-6)
+        %p/lib/ccp4-%v/libDiffractionImage.0.dylib                   1.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/lib_DiffractionImage.0.dylib                  1.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libccif.dylib                                 0.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libccp4c.dylib                                0.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-ccp4.2.dylib                       3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-cif.2.dylib                        3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-cns.0.dylib                        1.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-contrib.2.dylib                    3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-core.2.dylib                       3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-minimol.2.dylib                    3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-mmdb.2.dylib                       3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libclipper-phs.2.dylib                        3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libjwc_c.0.dylib                              2.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libmmdb.dylib                                 0.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libssm.0.dylib                                1.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libxdl_view.2.dylib                           3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libxdl_viewextra.0.dylib                      1.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libfftw.2.dylib                               3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/librfftw.2.dylib                              3.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libboost_python.dylib                         0.0.0  %n 
  (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libbp3.1.dylib                                          
                 2.0.0  %n   (>= 6.2.0-1)
+        %p/lib/ccp4-%v/libprodrg.0.dylib                             1.0.0  %n 
  (>= 6.2.0-1)
     << 
     DocFiles:  CHANGES COPYING INSTALL INSTALL.html INSTALL.ps README PROBLEMS 
academic_software_licence.pdf
 <<
@@ -426,15 +497,14 @@
     Type "ccp4help foo" for a detailed description of program "foo."
 
     Invoke optional ccp4i gui for the first run using "sudo ccp4i"
-    on 10.4, or "sudo /bin/zsh" followed by "source /sw/bin/init.sh ; ccp4i" 
-    on 10.5 to permit global configuration. Thereafter, you can invoke 
-    ccp4i without sudo.
+    on 10.4, or "sudo -E ccp4i" on 10.5 and above to permit global 
+    configuration. Thereafter, you can invoke ccp4i without sudo.
 
     This version compiles with the Apple Lapack/Blas framework.
     License agreement is part of configure file -- print out form and mail in,
     additional comments at http://sage.ucsc.edu/xtal/ccp4.html
     
-    CCP4 files will be installed under /sw/share/xtal/ccp4-6.1.2
+    CCP4 files will be installed under /sw/share/xtal/ccp4-6.2.0
     This revision includes all available CCP4 patches, 
     and new bash and zsh command completions specific to ccp4. 
     


------------------------------------------------------------------------------
Got Input?   Slashdot Needs You.
Take our quick survey online.  Come on, we don't ask for help often.
Plus, you'll get a chance to win $100 to spend on ThinkGeek.
http://p.sf.net/sfu/slashdot-survey
_______________________________________________
Fink-commits mailing list
Fink-commits@lists.sourceforge.net
http://news.gmane.org/gmane.os.apple.fink.cvs

Reply via email to