> On Sep 28, 2017, at 16:20, Daniel Johnson <daniel.johnso...@gmail.com> wrote:
> I can’t cvs update. The old stale lock problem:
> cvs update: [23:12:34] waiting for thesin’s lock in 
> /cvsroot/fink/dists/10.9-libcxx/stable/main/finkinfo/net
> It’s been going on for a while. Unfortunately, when I tried to use adminrepo 
> --unlock cvs from the shell (which always used to work) I just got a message 
> that adminrepo is no longer supported and basically that we should switch to 
> git/hg/svn. I’m not sure what to do at this point. :( I tried searching the 
> repo from the shell for a cvs lock file but couldn’t find one.
> Daniel

Yeah, I’m not sure what to do, since the last time we had this issue I used 
adminrepo.  I’d be in favor of contacting Sourceforge and seeing if they can 
fix it for now, and then moving to git ASAP.


Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
fink-core mailing list
List archive:
Subscription management:

Reply via email to