If all your libraries are correct, I would suggest running
sudo update_prebinding -force -verbose -root /
On Sunday, February 3, 2002, at 04:38 PM, David R. Morrison wrote:

> Martin Costabel <[EMAIL PROTECTED]> wrote:
>
>> Max Horn wrote:
>>
>>>          /usr/lib/libSystem.B.dylib (compatibility version 1.0.0,
>>> current version 50.0.0)
>>
>> This is suspicious: The current version of libSystem.dylib is 55.0.0 in
>> OSX 10.1.2. I think 50.0.0 is pre-OSX 10.1.
>>
>
> If my understanding of otool is correct, it is reporting version
> information for both the libraries directly linked at linktime, and
> also all dependent libraries of those (as otool would have revealed 
> them).
> So it sounds like at least one of your libraries is pre-OSX 10.1, Max.
>
>   -- Dave
>
>
> _______________________________________________
> Fink-devel mailing list
> [EMAIL PROTECTED]
> https://lists.sourceforge.net/lists/listinfo/fink-devel
>

Alexander Strange
[EMAIL PROTECTED]
"Gandalf, has your fondness for the hobbits' weed affected your mind?"
- The Lord Of The Rings Movie


_______________________________________________
Fink-devel mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/fink-devel

Reply via email to