Am Dienstag, 09.12.03 um 00:43 Uhr schrieb TheSin:


I just added these two commands to fink HEAD, dmalloc should be adding them to the man pages for me tomorrow, please provide feedback.

fink splits -> returns a list of children of a pkg including it's parent

Should be "fink splitoffs", with a shortcut alias "splits"

fink find -> returns only the parent of a pkg for quick reference.

Badly named, why not "fink parent FOO" ? "fink find" sounds *way* more generic than that and IMO will quickly lead to confusions.

Furthermore, I am not happy with those "esoteric" commands polluting the global command name space. Maybe we should move all developer commands to a separate "namespace", a bit like "cvs admin" ...
fink dev splits FOO
or even a separate command:
fink-dev splitoffs
(the check/verify, and checksums commands would be other candidates for this).



Cheers,


Max



-------------------------------------------------------
This SF.net email is sponsored by: SF.net Giveback Program.
Does SourceForge.net help you be more productive?  Does it
help you create better code?  SHARE THE LOVE, and help us help
YOU!  Click Here: http://sourceforge.net/donate/
_______________________________________________
Fink-devel mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/fink-devel

Reply via email to