Am 22. Februar 2018 17:56:31 MEZ schrieb Nico Huber <>:
>Hello Björn,
>On 20.02.2018 12:57, Björn Tantau wrote:
>> I tried to flash a new BIOS to my AOpen i965GMt-LA motherboard.
>> the ROM worked, but flashing did not. I'll gladly give you more
>> information, just tell me what you need. :-)
>boards of that generation often have a write-protection pin of the
>chip asserted (often only to prevent accidentally writing to the
>There is no standard for this, so that pin could be connected to any-
>thing, e.g. a jumper on the board, a GPIO of another chip (maybe con-
>trolled by a BIOS setup option or by the vendor flash application). In
>the latter case, flashrom would need something we call a board-enable
>procedure to toggle the GPIO.
>Please consult your board's documentation for anything flash related.
>If you can't find something, you can try to find the board's schematics
>to figure out if there's a write-protection pin and where it is connec-
>ted to. Reverse engineering the vendor's flashing tool would also work.

Hi Nico,

unfortunately the only jumper on the board is used to clear the CMOS. Reverse 
engineering seems to be the only option left. Unfortunately I'm not well versed 
in these arcane arts. ;-)

Thanks for your help,

flashrom mailing list

Reply via email to