I was working FM-Hell (245 Hz) this evening, and the other station was sending the RSID.  I noticed I got no RSID popup window, but noticed a brief message in the status bar below the waterfall which said something like "Unimplemented RSID - FM-Hell 245" - or something like that.

I guess not all the RSID codes are implemented yet...

73,
-Joe-

w1hkj wrote:
Work from several of the developers is rolled into this release: Stelios, Chris, Dave

Version 3.13BV
 
DUP indicator
       * Removed label "*** Dup ***"
       * Added foreground colorization to all Call input fields when
         duplicate detected.
       * Added Dup Color selector to Contest configuration panel.

Olivia Noise Estimator
        * Added s/n estimator for Olivia, tested with PathSim wav
          files for s/n -15 to +20.  Estimates valid above -9 dB.

Waterfall Offset
        Save and restore waterfall offset

Diamond Indicators
        Change diamond indicators on sound card device configure
        tab to down box indicators

Update command line argument handling
      * Remove deprecated options: --twoscopes, --experimental
      * Add --wfall-only alias for --wo
      * Rename --frames-per-buf to --frames-per-buffer. Old option name will
        still work as it is an abbreviation.
      * Add arg_error function to handle errors.  Messages may be printed to
        stderr or displayed in an error dialog depending on OS and whether
        stderr is a terminal.

Make CPU speed check information available upon demand
    When copying configurations around among similar machines, a non-optimal
    Sinc interpolator may have been selected.  Provide the user with the
    information even when fldigi has already been configured.

Fix llabs() namespace ambiguity
    This function does not seem to be consistently defined between different
    compilation environments.  With gcc4.3.4: 'llabs' not a member of 'std'.
    It might be defined in 'c99' or 'std' or '__gnu_cxx' namespaces
    depending on implementation of the GNU, ISO C99 or C++03 specs.

Add verbose log level
      * Add new "Verbose" log level
      * Change numerous LOG_INFO calls to LOG_VERBOSE
      * Change the default log level to "Info"

Rig control frame tweaks
      * Frequency list button
        - Change box type instead of icon when button is pressed
        - Give focus to frequency browser
      * Frequency list browser
        - Change type to FL_MULTI_BROWSER
        - Callback prevents selection of multiple rows, making the widget
          behave as if its type were FL_HOLD_BROWSER, but keyboard selection
          is now possible: Space selects frequency, Return selects frequency
          and mode and closes browser
        - Callback handles keyboard events

Add rig.get_name

Fix table widget
    Avoid undefined behaviour in PrevRow() and NextRow().

Fix wizard crash on OS X
    Disable showing the wizard before the main window on OS X.

Linux, Windows and OS X files are on http://www.w1hkj.com/alpha/fldigi-flarq/

73, Dave, W1HKJ
for the development team


_______________________________________________ fldigi-alpha mailing list [email protected] https://lists.berlios.de/mailman/listinfo/fldigi-alpha

-- 
+---------------------------------------------------------------+
| Joseph A. Counsil  [email protected]  Phone:(573) 341-5186 |
| 1310 Woodlawn Drive, Rolla, MO 65401  Amateur Radio: - KØOG - |
+---------------------------------------------------------------+


_______________________________________________
fldigi-alpha mailing list
[email protected]
https://lists.berlios.de/mailman/listinfo/fldigi-alpha

Reply via email to