Hi All.

I've installed flexbackup system on different servers under linux 
(debian, centos) and freebsd but still have some behavior.

I want tar backups without compression, so my settings is:

$type = 'tar';
$set{'backup'} = "/home /root /etc /var /usr/local";
$compress = 'false';
$device = '/mnt/backups/srv9/flexbackup.0';
$buffer = 'false';

Everything looks fine, but if I try see content of tar backups under mc 
I see (for example /etc):

... etc.

(Empty directories don't double).

Also I tried unpack archive from command line, and compare size of 
flexbackup tar backup and manually created backup (tar -cvf etc.tar 
/etc) - they are equal !
I tried copy flexbackup .tar backups  to windows machine and see content 
of tar backups under Total Commander - all ok.

So, only bad thing that under mc (Midnight commander) tar backups look 
not very suitable.

Does anyone face with this problem ?


PS. sorry for my EN

Wbr, SK

Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
flexbackup-help mailing list

Reply via email to