They look the same to me.
I just added another style ...

    fontWeight:bold 

and that is being applied.

Maybe I will use a skin

Thanks


--- In flexcoders@yahoogroups.com, "Amy" <amyblankens...@...> wrote:
>
> It looks like you're not using the mx namespace you've declared in your 
> stylesheet.
> 
> --- In flexcoders@yahoogroups.com, "bhaq1972" <mbhaque@> wrote:
> >
> > Anyone know why styling is not being applied to this Flex4 example (a 
> > modified example from livedocs)?
> > 
> > thanks
> > 
> > 
> > <s:Application xmlns:fx="http://ns.adobe.com/mxml/2009"; 
> >   xmlns:s="library://ns.adobe.com/flex/spark" 
> >   xmlns:mx="library://ns.adobe.com/flex/mx">
> >   <s:layout>
> >   <s:VerticalLayout verticalAlign="middle" horizontalAlign="center"/>
> >   </s:layout>
> >     
> >   <fx:Style>
> >     @namespace s "library://ns.adobe.com/flex/spark";
> >     @namespace mx "library://ns.adobe.com/flex/mx";
> >             
> >     .myTabs 
> >     {
> >     cornerRadius: 4;
> >     fillColors: #000099, #cccccc;
> >     }
> >   </fx:Style>
> >     
> >   <s:Panel title="TabNavigator Container Example" height="90%" width="90%">
> >     <s:layout>
> >        <s:VerticalLayout paddingTop="10" paddingLeft="10" paddingRight="10" 
> > paddingBottom="10"/>
> >     </s:layout>
> >             
> >     <mx:TabNavigator id="tn"  width="100%" height="100%" 
> > tabStyleName="myTabs">
> >                     
> >        <s:NavigatorContent label="Panel 1">
> >      <s:Label text="TabNavigator container panel 1"/>
> >        </s:NavigatorContent>
> >                     
> >        <s:NavigatorContent label="Panel 2">
> >       <s:Label text="TabNavigator container panel 2"/>
> >        </s:NavigatorContent>
> >                     
> >        <s:NavigatorContent label="Panel 3">
> >        <mx:Label text="TabNavigator container panel 3"/>
> >        </s:NavigatorContent>
> >     </mx:TabNavigator>
> >             
> >   </s:Panel>
> > </s:Application>
> >
>


Reply via email to