>>There is some setting that gets overridden, you need to 
Google for it though I forgot since it happen. I found the answer on a 
blog. Once you find it is pretty easy to fix.
>>Only
 time I have had something similar happen is when the Flash Player 
Debugger was either uninstalled or replaced by enterprise software with 
the regular Flash player.  Have you verified the Flash Player Debugger 
version is installed?  I don’t know if that’s the issue, but something 
to check. 

Flash player debug was installed.

We figured out what the issue was...the .swf compiled into the Web root and 
Output folder was not being referenced; the html template php file was 
referencing a different version of the app, in a different file location. When 
run/debug was executed, the .swf would stop at breakpoints, which made it extra 
confusing, although as stated, trace statements were not appearing, and 
breakpoint 'step over/step into' functionality wasn't working consistently. 
Once we cleared the cache, we discovered the problem.

Cheers,

Philip

To: flexcoders@yahoogroups.com
From: the_bran...@yahoo.com
Date: Wed, 19 Oct 2011 10:55:02 -0700
Subject: Re: [flexcoders] Flash Builder not tracing, breakpoint functionality 
lost, no compiler errors


















 



  


    
      
      
      There is some setting that gets overridden, you need to Google for it 
though I forgot since it happen. I found the answer on a blog. Once you find it 
is pretty easy to fix.
Sorry for not being more precise, i just forgot to bookmark the link.
C

From: method_air <loudj...@hotmail.com>
To: flexcoders@yahoogroups.com
Sent: Wednesday, October 19, 2011 6:58 PM
Subject: [flexcoders] Flash Builder not tracing, breakpoint functionality lost, 
no compiler errors

















 



    
      
      
      We have a Flashbuilder 4.5 project with a number of library projects.



This project has suddenly stopped showing trace statements, breakpoint 
functionality such as 'step into' is lost, and it is not building the workspace 
in an expected manner (ie the compiler is not showing errors in the 'Problems' 
tab).



This is 15+ team member project, and we have not run into this problem in two 
years of developing it.



Has anyone else encountered this issue, and we would appreciate ideas on how to 
fix it asap.



Thanks,



Philip





    
     













    
     

    
    






                                          

Reply via email to