Try turning off the recycler: 
http://help.adobe.com/en_US/FlashPlatform/reference/actionscript/3/flashx/textLayout/compose/TextLineRecycler.html


From: Dave Glasser <dglas...@pobox.com<mailto:dglas...@pobox.com>>
Reply-To: "flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>" 
<flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>>
Date: Thursday, June 13, 2013 9:16 AM
To: "flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>" 
<flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>>
Subject: Re: [flexcoders] UIFTETextField - randomly disappearing lines



It's 4.6.0.23201B. One of the last Adobe releases.


________________________________
From: Alex Harui <aha...@adobe.com<mailto:aha...@adobe.com>>
To: "flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>" 
<flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>>
Sent: Thursday, June 13, 2013 12:08 PM
Subject: Re: [flexcoders] UIFTETextField - randomly disappearing lines



What version of Flex SDK?  This sounds like an old bug.

From: Dave Glasser <dglas...@pobox.com<mailto:dglas...@pobox.com>>
Reply-To: "flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>" 
<flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>>
Date: Thursday, June 13, 2013 8:57 AM
To: "flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>" 
<flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>>
Subject: [flexcoders] UIFTETextField - randomly disappearing lines


I have a UIFTETextField that is displaying a line of text 115 characters long. 
I set its width to 300 with wordwrap enabled, and it wraps the text into 3 
lines. The weird thing is that any or all of the lines may be invisible when 
this object is displayed. Sometimes you'll see the first and third lines with a 
blank line between them, other times maybe two blank lines followed by the 
visible third line, other times all three are blank.

Has anyone ever encountered something like this? I checked the bug tracker for 
UIFTETextField and its parent class, FTETextField, and didn't find any bug 
report on this.






Reply via email to