> Flightgear and Simgear builds ok on SuSE Linux 9.0, but when I try to run
> Flightgear I get this error message:
I'm also running SuSE 9.0 with the same default openal packages.

> Initializing OpenAL sound manager
> fgfs: pcm.c:1050: snd_pcm_writei: Assertion `pcm->setup' failed.
I don't get this message.  I do get sound and an openal message 'Initializing 
OpenAL sound manager'.  Maybe something else is using the sound device?

Chris.

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel

Reply via email to