Ampere K. Hardraade wrote:

System spec:
CPU: Intel(R) Pentium(R) 4 CPU 1.70 GHz
Memory: 512MB
Graphic card: Intel Corp. 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev01)(prog-if 00 [VGA])
Sound card: Multimedia audio controller: Intel Corp. 82801DB (ICH4) AC'97 Audio Controller (rev 01)


Operating System: Debian Linux Unstable 3.0
Kernel: 2.6
GUI: KDE 3.2.2


here: Slackware 9.1, kernel 2.4.26, Gnome 2.4, alsa driver with AC97 onboard sound card.

Problem #1
I am only able to run FlightGear once per login. I am going to recompile FlightGear and see how things go.


The error is as follow:
Initializing OpenAL sound manager
fcntl: Invalid argument
fcntl: Invalid argument
fgfs: arch/linux/lin_dsp.c:541: native_blitbuffer: Assertion `0' failed.
Aborted

Problem #2
OpenAL gave me the following error:
Initializing OpenAL sound manager
open /dev/[sound/]dsp: Device or resource busy
WARNING: Volume larger than 1.0 for configuration for 'cough'

I have already included my login into the same group as /dev/dsp. I have also reinstalled OpenAL by apt. The result is still the same.

I compiled the newest CVS an hour ago. It works fine as few previuos compilations. Sound works great as well. The only different I noticed: I can see a lot of masts (antenas?) here and there now.


I know OpenAL works because it worked occasionally last night; which leads to Problem #3


Problem #3
The morse code that was broadcast from KSFO only says 'SF'. Is that normal? Shouldn't it say 'SFO'?


I don't understand morse code so can't compare anything.
Regards
Jacek

Regards
Ampere

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel




_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel

Reply via email to