Jon Berndt wrote:

> I updated plib/simgear/flightgear/base from CVS. Built plib and simgear. Checked the 
> dates
> on the libs - they're all current. The sources were updated from CVS. I tried 
> building
> FlightGear and got this:
> 
> ...
> checking for simgear/version.h... yes
> checking for simgear 0.3.6 or newer... 0.3.6 or greater... wrong version
> 
> So, the FlightGear build failed. How do I get around this?

What is the content of /usr/local/include/simgear/version.h ? ( or wherever you 
installed SimGear ? )

-Fred


_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel

Reply via email to