I had not tried all the ac in fgfs for some time, and several of the ac that I have flown
before are not working now. So I updated SimGear and fgfs from cvs and then tried
all the ac for a few minutes. (Suse 9.1 with kernel.org 2.4.8.1 kernel)


I did not note the maturity, only if they would take off and fly. Here are the results.
1. bo105 - no power. I did not look for the reason.
2. ComperSwift - failed to converge after 10000 iterations. This used to work.
3. f104 - no power. This used to work.
4. j3cub - Aborted. This used to work.
5. paraglider - pannel error locked fgfs so none of the tabs worked.
6. shuttle - broken (maybe I don't know what it is supposed to do)
7. spitfireIIa - Aborted. This used to work.
All others worked for at least a climb out.


I have WinXp with fgfs 9.5a on another partition. I will check to see if the above
list has the same issues in 9.5a.


By the way, I really liked the "paint" on the A-10's, f16, and many other
improvements in the ac inventory!

Thanks to the entire team!
Dave Perry

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to