On Sunday 19 September 2004 10:42, Vivian Meazza wrote:
> Lee Elliott wrote:
> > Sent: Saturday, September 18, 2004 11:28 PM
> > To: FlightGear developers discussions
> > Subject: Re: [Flightgear-devel] Problem with ballistic
> > sub-model
>
> ...snip ..
>
> > Hmm... (part 2)
> >
> > Just tried firing the Spitfire cannon via the property
> > browser and while I could hear the cannon firing I couldn't
> > see anything leaving the a/c.
> >
> > Could a library version mismatch cause this?
> >
> > There must be a problem at this end because it works for you
> > on your system but I'm at a bit of a loss to explain it -
> > the compilations of SimGear & FlightGear seem to go fine.  I
> > haven't updated plib for a while - could the problem lie
> > there?
> >
> > LeeE
>
> PLIB is not involved. I've just rechecked the cvs version -
> works here. The tracer is visible in the upper sector of the
> gun sight, but you might have to zoom into the gunfight a
> little to see it. If your eyes are very good, it is also
> visible from behind the aircraft, but you have to know where
> to look. The tracer is only visible from behind. You could
> also try at night, the tracer are more visible. That's at 800
> x 600; if you have a 21" screen, its no problem at all.
>
> Do you have the tracer files in ..data/models/geometry?
>
> Any luck with the other tests?
>
> V.

Not had a chance today to try them yet - hopefully later this 
P.M.  I'm using a 19" screen at 1600x1200 and run FG in a 
maximised window i.e. with title bar and edges.

LeeE

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to