"Ampere K. Hardraade" wrote:

> Thanks for helping me out on this problem.  So far, I have tried:

I believe you want to dump the commercial ATI driver for the Radeon9200
i favour of the OpenSource alternative. I realize that I should
overhaul the chapter on ATI cards in "the manual" ....
A typical Radeon9200 works perfectly with the DRM driver from a current
(2.6.8/2.6.9) kernel and the DRI driver from either a current XFree86
(4.3 and above) or XOrg (presumably 6.8.1 - 6.8.2 is in the works but
we'll have to wait some more weeks).

I could 'lend' you my 'xorg.conf' that I use on a customers's PeeCee if
you are ready to wait until tuesday,

Martin.
-- 
 Unix _IS_ user friendly - it's just selective about who its friends are !
--------------------------------------------------------------------------

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to