Stephen Greene writes:
> 
> Yes i do. I got a compilied glut32.lib and glut.lib file from the net. I
> include these into the flightGear VS project.

> > fg_os.obj : error LNK2019: unresolved external symbol 
> [EMAIL PROTECTED]
> [EMAIL PROTECTED]
> [EMAIL PROTECTED]

It appears that you have an older version of Glut
try this one

http://www.xmission.com/~nate/glut.html

Norman

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to