Heckel wrote:

> 
> I encountered a compile error when make the simgear-0.3.7 for
> FlightGear-0.9.6.  I am working with Cygwin in windows 2000 and I have
> plib and Zlib done.
> 
> What I did:
> - download OpenAL from CVS.
> - put the openal in /usr/local/source
> - cd openal/linux
>   $ ./autogen.sh
>   $ ./configure
>   $ make
>   $ make install

OpenAl cvs doesn't work with Cygwin. You need to download and install
openal_cyg.tgz from

ftp://ftp.ihg.uni-duisburg.de/FlightGear/Win32/
 
Make sure that you remove all traces of OpenAl before you begin.

There are many postings on this issue - do a Google search of our home site
if you need any more guidance.

Regards,

Vivian



_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to