"David Luff" wrote:

> It requires openGL-1.2 for the patch to take effect, which I don't have on
> Cygwin.  If your SGI is openGL-1.2 capable, then perhaps you could see if
> it makes any difference on your system?

Hmmm ....  this is IRIX-6.5.22:

sirius: 22:33:55 ~> glxinfo
display: :0.0
server glx vendor string: SGI
server glx version string: 1.3 Irix 6.5
server glx extensions (GLX_):
    EXT_import_context, EXT_visual_info, EXT_visual_rating,
    SGI_make_current_read, SGI_swap_control, SGI_video_sync, SGIX_fbconfig,
    SGIX_pbuffer, SGIX_swap_group.
client glx version 1.3
client glx extensions (GLX_):
    EXT_import_context, EXT_visual_info, EXT_visual_rating,
    SGI_make_current_read, SGI_swap_control, SGI_video_sync, SGIX_fbconfig,
    SGIX_pbuffer, SGIX_swap_group.
OpenGL vendor string: SGI
OpenGL renderer string: IMPACT/2/2/4
OpenGL version string: 1.1 Irix 6.5
[...]


Martin.
-- 
 Unix _IS_ user friendly - it's just selective about who its friends are !
--------------------------------------------------------------------------

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to