Ampere K. Hardraade wrote:

Now, I got a little problem of my own. Initially, I couldn't compile plib because it kept saying that I am missing glList and glLookat. This was "fixed" after I installed mesag3, and the computer automatically removed libraries belonged to x-window and x-lib-mesa.

There was no problem during compilation after that. Everything went smoothly until I tried to run FlightGear.

After entering the command line, the FlightGear window poped up, showed me the splash screen, then the entire system frozed. I could hear the harddrive working like crazy. This went on for about 5 minutes, then FlighGear terminated with a message "Terminated"... very helpful.

I tried pipping the output into a text file. Unfortunately, the file was incompleted for some reason.

I assume this problem I am having is related to the package changes. I want to hear opinions from you guys before I reinstall x-lib-mesa again.

I expect you have replaced the accelerated drivers by a software only driver now. You should have installed the mesag3-dev package only.


Erik


_______________________________________________ Flightgear-devel mailing list Flightgear-devel@flightgear.org http://mail.flightgear.org/mailman/listinfo/flightgear-devel 2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to