Am Sunday, 6. February 2005 14:12 schrieb Frederic Bouvier:
> Erik Hofman a écrit :

> >> off....
> >
> > You might want to check if the glx-dev package is installed, or the
> > glx.h header is present on your system.
>
> Perhaps John can enlight us on the system he use. My bet would be on
> cygwin looking the way the error was clipped.

Hi,

I have the same problem on Debian. Theres two different glx.h residing on my 
system, one in /usr/include/GL and one in /usr/X11R6/include/GL.
I tried several combinations of the two files in the two places, no luck 
though.

Any ideas?
Hermann

_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@flightgear.org
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to