boy, this is my day for weird errors..

Finished installing gcc-3.4.3 and downloaded latest CVS versions of SimGear,
plib-1.8.4, and FlightGear

Built and installed plib; no problems, but

simgear configure reports wrong version when checking for plib-1.8.4

Okay, made sure there are no stale versions hanging around, cleaned out all
libplib*.a files in /usr/lib and /usr/local/lib and rebuilt and reinstalled

simgear configure still reports wrong version.

Copied all libplib*.a files to /usr/local/lib, same result

tried ./configure --prefix=/usr/local and
./configure --exec_prefix=/usr/local and still failed.  ./configure reports
presence and usability of plib/ul.h. which, when examined, shows correct
values for MAJOR, MINOR, and TINY

Before I go and disable the test plib, thought to toss this up and see if
anyone had any ideas why this is happening. Thinking it nust be some sort of
path problem or environmental value, but I'm stumped....

John W.

Flightgear-devel mailing list

Reply via email to