Hi Curt
No this problem has been around since 9.5 or maybe before.At
least for the autothrottle.
What seems to be the problem is when the autothrottle is cycled
it changes the speed property in autopilot/locks from nothing to off.
And from then on you cant use page up/down to move the throttles.
I think I changed the autopilot/autothrottle xml files to get agound the
problem but it is awhile ago and I dont remember exactly what I did.
Hope this makes some sense.

Cheers
Innis

"Curtis L. Olson" writes

For the last day to two I've been having some keyboard input problems. Specifically, after activating (and then deactivating) the wing leveler, I can no longer use the arrow keys to control the ailerons. After activating (and then deactivating) the auto throttle, I can no longer use the page up/dn keys to control the throttle. Anyone have any ideas what broke? Could it be something related to the recent Nasal changes?


Thanks,

Curt.

--
Curtis Olson http://www.flightgear.org/~curt HumanFIRST Program http://www.humanfirst.umn.edu/
FlightGear Project http://www.flightgear.org
Unique text: 2f585eeea02e2c79d7b1d8c4963bae2d



_______________________________________________ Flightgear-devel mailing list Flightgear-devel@flightgear.org http://mail.flightgear.org/mailman/listinfo/flightgear-devel 2f585eeea02e2c79d7b1d8c4963bae2d



_______________________________________________ Flightgear-devel mailing list Flightgear-devel@flightgear.org http://mail.flightgear.org/mailman/listinfo/flightgear-devel 2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to