Asking for how to fix the compilation problems would have been a little
smarter, wouldn't it? Probably you don't have the glut headers installed.

No, they are installed in /usr/include/GL and also into the X11 includes. Infact I have the problem only with that file. Bytheway, you didn't answer to my question: which exact version of GLUT I need to compile FG?

thanks
darko

_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@flightgear.org
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to