On May 2, 2005 03:39 am, Melchior FRANZ wrote:
> Oh. freeglut and something that looks like opengl is already there, but the
> commend in brackets looks suspicious:
>
>   xlibmesa-gl    4.3.0.dfsg.1-1 Mesa 3D graphics library [XFree86]
>
> For XFree86? But you are running Xorg's X11R6.8.* now? Maybe you need a
> different [Xorg] version of these packages?
>
> m.

I now got the Xorg versions of mesa from ubuntu repostory.

ii  xlibmesa-dev   6.8.2-10       X.Org Mesa development libraries transitiona
ii  xlibmesa-dri   6.8.2-10       Mesa 3D graphics library modules [X.Org]
ii  xlibmesa-gl    6.8.2-10       Mesa 3D graphics library [X.Org]
ii  xlibmesa-gl-de 6.8.2-10       Mesa 3D graphics library development files [
ii  xlibmesa-gl1-d 2005.02.08-1   Mesa 3D graphics library [DRI trunk]
ii  xlibmesa-glu   6.8.2-10       Mesa OpenGL utility library [X.Org]
ii  xlibmesa-glu-d 6.8.2-10       Mesa OpenGL utility library development file

They didn't make any different.  I'm still getting the same errors when I am 
trying to compile FlightGear.



Ampere

_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@flightgear.org
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to