On May 2, 2005 04:55 pm, Arnt Karlsen wrote:

> ..their Check.sh is meant for what???  Their own proprietary drivers, or
> also for open source X.org
It meant to check what version of xserver you are running: XFree4.1.0, 
XFree4.2.0, XFree4.3.0 and Xorg6.8.0, so people can download the appropiate 
prorietary drivers.  I merely used the script to check what version of 
xserver is current running.

> ..no, it's possibly a symptom pointing to the problem, this line only
> says GLcore failed to load, further up in your log we might see why.
>
> ..try 'grep -B10 EE', to see 10 lines immediately ahead of each EE.
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "SyncMaster 172T"
(**) |   |-->Device "ATI 9200SE"
(**) |-->Input Device "Generic Keyboard"
(**) Option "XkbRules" "xorg"
(**) XKB: rules: "xorg"
(**) Option "XkbModel" "pc104"
--
        [19] -1 0       0x0000e400 - 0x0000e4ff (0x100) IX[B]
        [20] -1 0       0x0000e000 - 0x0000e01f (0x20) IX[B]
        [21] -1 0       0x0000ffa0 - 0x0000ffaf (0x10) IX[B]
        [22] -1 0       0x0000ec00 - 0x0000ec1f (0x20) IX[B]
        [23] -1 0       0x0000e880 - 0x0000e89f (0x20) IX[B]
        [24] -1 0       0x0000e800 - 0x0000e81f (0x20) IX[B]
        [25] -1 0       0x0000d800 - 0x0000d8ff (0x100) IX[B](B)
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules-dri-trunk/extensions/libGLcore.so
dlopen: /usr/X11R6/lib/modules-dri-trunk/extensions/libGLcore.so: undefined 
symbol: __glXLastContext
(EE) Failed to load /usr/X11R6/lib/modules-dri-trunk/extensions/libGLcore.so
(II) UnloadModule: "GLcore"
(EE) Failed to load module "GLcore" (loader failed, 7)


Ampere

_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@flightgear.org
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to