Hello,

  If you're seeing this warning during `vagrant up`:

==> default: There was a problem while downloading the metadata for your box
==> default: to check for updates. This is not an error, since it is usually due
==> default: to temporary network problems. This is just a warning. The problem
==> default: encountered was:
==> default:
==> default: The requested URL returned error: 404 Not Found
==> default:
==> default: If you want to check for box updates, verify your network 
connection
==> default: is valid and try again.

  Here's VagrantCloud support response:

     "Please upgrade to latest version of Vagrant. We did change the end point 
of the vagrant cloud, so you may need to re-add those boxes to rid off those 
errors."

  After updating to v2.0.2, remove the boxes (unfortunately you'll have to 
download everything again):

vagrant box remove centos/7
vagrant box remove inclusivedesign/fedora26
vagrant box remove inclusivedesign/fedora27
vagrant box remove inclusivedesign/windows10-eval-x64-Apps

  Until we have new box versions, it's okay to ignore this warning but it 
probably means Vagrant won't auto update the boxes in the future if you don't 
remove them at some point. Rather annoying.

Regards,
Giovanni
_______________________________________________________
fluid-work mailing list - fluid-work@lists.idrc.ocad.ca
To unsubscribe, change settings or access archives,
see https://lists.idrc.ocad.ca/mailman/listinfo/fluid-work

Reply via email to