Hi Allen,

You probably don't have xt.jar in your classpath. XT is available from
www.jclark.com.
However, 0.14 is a very old version of FOP. If you can, you should try
with with a more recent version (0.18 or 0.19). The command line
arguments have also changed in recent versions. I don't think XT is
supported anymore, although I'm not 100% sure about that. The download
should now include the Apache xalan and xerces jars which can be used
with FOP.

Good luck,
Karen Lease

Vijaya Allen wrote:
> 
> Hi,
>     We downloaded the fop-0_14_0.zip. We tried to generate a pdf file from
> xslt and xml files using org.apache.fop.apps.XTCommandLine.class. When we
> run the above mentioned class using the following command
> "java org.apache.fop.apps.XTCommandLine.class test.xml test1.xsl res.pdf ",
> we got the following disply in the console
> 
> FOP-0_14_0
> Using SAX Parser com.jclerk.xml.sax.Driver
> Could not find com.jclerk.xml.sax.Driver
> ERROR: Unable to create SAX Parser.
> It will be very helpful, if you help us in over comming this problem.
> 
> Thanking you,
> Allen
> _________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [EMAIL PROTECTED]
> For additional commands, email: [EMAIL PROTECTED]



---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to