I am wondering if anyone objects to an update of our bundled dependencies:

Xerces 1.2.3 -> 1.4.0
Xalan   2.0.0 -> 2.1.1-dev (neccessary to fix the Gump build issues Scott
and I have been discussing), should be upgraded to a final released version
of xalan-2.1.1 or 2.2.0 (whatever they decide to call it) when that is
available

I don't think these upgrades will require people using FOP in other projects
to also upgrade their projects to these versions as the API's in the new
versions are backwards compatible. There are some minor JAXP api changes
between xerces 1.2/1.3 and 1.4, so we just have to make sure not to use
those new features yet.

-Kelly
--
Kelly A. Campbell                       Software Engineer
<[EMAIL PROTECTED]>                 ChannelPoint, Inc.
<[EMAIL PROTECTED]>                    Colorado Springs, Co.


---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to