In fact, I had this problem, too; It seems that this comes from the fact
that tomcat spawns a new "cmd" window -- and the classpaths aren't set
there. So i used "tomcat run" to open it in the same command window; but
that didn't help, too.

So what I eventually did was , I used CYGWIN [a bash shell under WIN32]
and typed in

        ./ run

then, everthing worked.

Gabriel Wurzer

---Gustavo wrote:

In order to do that, I use:

        InputHandler inputHandler = new
        InputSource inputSource = inputHandler.getInputSource();
        XMLReader  parser = inputHandler.getParser();
* Creates the driver telling it to write the output file to screen
        Driver driver = new Driver();
        driver.buildFOTree(parser, inputSource);

First and second lines run OK. Third line gives an exception:
javax.xml.transform.TransformerConfigurationException: Namespace not
supported by SAXParser exception.message: null 

There is in principle no problem with the xmlInputSource and
because when I run fop from the command line:

Fop -xml xmlInputSource.xml -xsl xslInputSource.xsl -pdf output.pdf (or
option -awt), 

I get proper results.

COuld someone please tell me what am I doing wrong, or what am I
Also, are the lines related to the Driver correct?

To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to