DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4077>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4077

FOP hangs when rendering a PDF containing SVG

           Summary: FOP hangs when rendering a PDF containing SVG
           Product: Fop
           Version: all
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Major
          Priority: Other
         Component: svg
        AssignedTo: [EMAIL PROTECTED]
        ReportedBy: [EMAIL PROTECTED]


When running FOP in a shell from remote with the example 
(docs/examples/svg/embedding.fo) under Sun/Solaris it starts but immediately 
hangs on the first page. The DISPLAY has been set to ":0.0". But when running 
the same from a console in the CDE it runs fine...

Example output :

-------------------------------------------------------
FOP 0.20.1
using SAX parser org.apache.xerces.parsers.SAXParser
building formatting object tree
setting up fonts
 [1
-------------------------------------------------------

or with debugging output :

-------------------------------------------------------
Input mode: FO
fo input file: docs/examples/svg/embedding.fo
Output mode: pdf
output file: test.pdf
OPTIONS
no user configuration file is used [default]
debug mode on
dump configuration
quiet mode on
base directory: file:/usr/local/Fop-0.20.1/docs/examples/svg/
FOP 0.20.1
using SAX parser org.apache.xerces.parsers.SAXParser
building formatting object tree
setting up fonts
 [1
-------------------------------------------------------

After this, i get no error message it just hangs/loops there until
i kill the job.

Any help would be appreciated !

Thx,
Dany

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to