oops, wrong mailing list.

On Fri, 2002-11-29 at 09:37, Keiron Liddle wrote:
> On Fri, 2002-11-29 at 09:27, Nicola Ken Barozzi wrote:
> > > So newer versions will work. The patch cannot be applied to cocoon cvs
> > > as fop releases are coming from a branch.
> > >
> > > So how can we proceed. I would like it to be using fop cvs but this is
> > > not really feasible at the moment.
> > 
> > Why?
> > 
> > Cocoon 2.1 is in alpha.
> 
> alpha+alpha makes a bit of a difference.
> 
> > If the patch works and fixes the problem, personally I have no problem 
> > in patching current Cocoon HEAD (and Forrest). Personally that is, we 
> > should hear others... with these versions, what are the problems that 
> > instead come up? Are they stable enough?
> 
> It works fine for me (with fop docs), but not really extensively tested.
> What about people with other stylesheets which might expose problems and
> things like Korean language with embedded fonts, this will definitely
> not work at the moment.
> 
> We certainly want to work on these things (feedback etc.) but it is hard
> to say when it will be stable enough for general use.



---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to