J.Pietschmann wrote:

> >    public class CharUtilities {
> ...
> >   +    public static int getWordWidth(String word, Font fs) {
> That's ugly. Shouldn't this be a method of Font?

Although I don't recognize it as ugly, I have no objection to your proposal.
I was making it parallel with CharUtilities.getCharWidth(). Both of these
methods were in Font (or FontState) in maintenance branch, so I assume that
somebody moved getCharWidth. getWordWidth is needed for the Pioneer LS, and
it may go away at some point.

Victor Mote

Reply via email to