From: "OBRADOVIC,PETAR (HP-Vancouver,ex1)" <[EMAIL PROTECTED]>

A polite request: please dont re-use existing threads to start a new thread



I am sorry if I am missing something obvious but I am not able to build the
latest code after this change. It seems that "batik.jar" which is checked
in "xml-fop" CVS does not contain this class
(SVGAbstractTranscoderUserAgent). I looked in "xml-batik" but I didn't have
any luck finding this class there either.


I am Ok for now by switching back to version 1.7 of "PDFTranscoder.java".


I did an update just now on both Trunk and maintenance branches. After doing a "build clean" both built successfully. I assume you are referring to the trunk 1.0Dev branch as PDFTranscoder only lives in the trunk. I checked what version I built with: 1.8 which includes the latest changes. The batik.jar in the lib directory is revision 1.11


Chris

_________________________________________________________________
Use MSN Messenger to send music and pics to your friends http://www.msn.co.uk/messenger


Reply via email to