I think Simon meant 1.4.2 (*not* 1.4), which is more
correct, I believe.  I think he had even shown earlier
that the ones we distribute with FOP won't work with
FOP, while the ones already distributed with the SDK
1.4.2 will.

Glen

--- "J.Pietschmann" <[EMAIL PROTECTED]> wrote:

> [EMAIL PROTECTED] wrote:
> > There have not been complaints from users.
> Apparently FOP works fine with the
> > default XML parser and XSLT processor in java 1.4.
> 
> Uh, well, this is just plain wrong. There have been
> *lots* of complaints
> about a slew of Xalan problems and a few Xerces bugs
> in the various
> 1.4 JDKs released over time, and they all got the
> stock response
> "upgrade your JDK or put the most recent
> Xalan/Xerces jar into
> lib/endorsed," which seemed to work pretty well.
> 
> There ought to be a general way to set JVM options
> for fop.sh/fop.bat
> though, not only for setting java.endorsed.dirs.
> 
> J.Pietschmann
> 
> 

Reply via email to