Done.

On 19.03.2005 08:13:42 Glen Mazza wrote:
> Jeremias,
> 
> The XSL term for these objects appear to be "side
> regions"[1]--I would recommend us using SideRegion
> instead here, and can take care of the renaming if you
> would like.
> 
> Glen
> 
> [1]
> http://www.w3.org/TR/2001/REC-xsl-20011015/slice6.html#fo_region-body
> 
> --- [EMAIL PROTECTED] wrote:
> 
> > jeremias    2005/03/18 05:19:50
> > 
> >   Modified:    src/java/org/apache/fop/fo/pagination
> > Tag:
> >                         Temp_KnuthStylePageBreaking
> > RegionBA.java
> >                         RegionSE.java
> >   Added:       src/java/org/apache/fop/fo/pagination
> > Tag:
> >                         Temp_KnuthStylePageBreaking
> > RegionOuter.java
> >   Log:
> >   Common base class for all outer regions (for
> > easier access to the extent property).
> >   



Jeremias Maerki

Reply via email to