Chris Bowditch wrote:

Glen Mazza wrote:

Team,

I'd like to rename our area.Page class to
area.PageReference because the class represents a
page-reference-area and the latter naming IMO is a
clearer/more specific term (it differentiates itself
better from our area.PageViewport).  Also it's a more
consistent naming given that we already have
area.RegionViewport and area.RegionReference objects. Any objections?


This appears reasonable. So feel free to rename them.

I should add: only if this doesnt impact Jeremias's work.

Chris



Reply via email to