Hi,

 

I have a good new for you if you install the new JDK 1.5 from Sun the RC4 cipher is include so no probleme with encryption!

 

Cryptography support must also be present at run time. In particular, a provider for the RC4 cipher is needed. Unfortunately, the sample JCE provider in Sun's JDK 1.4 does not provide RC4. If you get a message saying

"Cannot find any provider supporting RC4"

 

 

You have make a good work: FOP is the best!!

 

 

++

 

Thierry Coita

Développeur XML

POWERneting Sa

http://www.powernet.ch

[EMAIL PROTECTED]

 

Reply via email to