[EMAIL PROTECTED] wrote:
Jeremias Maerki writes:
 > > > If anyone has any problems, just shout! Have fun and hack away!
 > > HELP! (you did say to shout :) )
> > Louder! _ _ _____ _ ____ _ | | | | ____| | | _ \| |
| |_| |  _| | |   | |_) | |
|  _  | |___| |___|  __/|_|
|_| |_|_____|_____|_|   (_)
> > bash-2.05b$ svn co http://svn.apache.org/repos/asf/xmlgraphics/fop/trunk/ xml-fop > > The command is ok. It works on my Windows box. I copy/pasted it into my
 > shell.
> > > svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
 > > svn: REPORT of '/repos/asf/!svn/vcc/default': 400 Bad Request 
(http://svn.apache.org)
> > Seems to be a message from the server. Since it worked for me just now,
 > could you please try again?

Same response. If I open up 
http://svn.apache.org/repos/asf/xmlgraphics/fop/trunk/ in
mozilla it works. If I open up http://svn.apache.org/repos/asf/!svn/vcc/default 
it
comes back with the following:

Conflict

The server encountered an internal error or misconfiguration and was unable to 
complete your
request.

Please contact the server administrator, [EMAIL PROTECTED] and inform them of
the time the error occurred, and anything you might have done that may have 
caused the error.

More information about this error may be available in the server error log.
Apache/2.1.3-dev (Unix) SVN/1.1.4-dev mod_ssl/2.1.3-dev OpenSSL/0.9.7d DAV/2 
Server
at svn.apache.org Port 80

 > Do you need to use a proxy for HTTP access maybe?

There's a transparent http proxy running, but it hasn't caused any problems 
with anything
else.

 > If you double-click the HTTP URL, does the browser open it?

Yes. See above,

Have you tried using https:// urls instead of http:// ?

-Paul

Reply via email to