Jeremias Maerki wrote:
We've already broken API compatibility so changing packages (I'm
thinking think about org.apach.fop, removing "apps") shouldn't be a big
deal before the first release.


I guess people would be more upset about FOPException moving
to a new package than any other API change. It might be worth
a try though.

On the other side, maybe we should really take the time to write up a
short specification for the API and to have that voted on.

What's wrong with the spec in the Wiki?

J.Pietschmann

Reply via email to